What's new

Open SSH Issues

anthonydenardo

New Member
Joined
Nov 14, 2010
Messages
2
Reaction score
0
I'm sure this has been covered in depth in various threads, but i'm a little stuck in the middle of the whole process and thought i'd try and get someones help who knows more than i. Please let me know if i'm leaving out any information that you guys need to troubleshoot me. I went through the entire process, and am able to ssh into my computer from my iphone under a new windows user (xp) that i just created. The main reason i wanted this to be set up was to use the netportal app to remotely get files from my computer...(it mainly started just to get roms for my emulators on the fly)So i can successfully logon under the new user, and also got the tunnel up so i can vnc in securely. Then since this is the first time ever using the unix language i was looking around on the net and saw all the possiblilities that the ssh provided. My next step was trying to terminate a program on my server(itunes) so that i could run jumiamp to launch and control specifically winamp, if i left itunes running it would take control of itunes which i don't need as i have the remote app for that. So worker just fine using the "taskkill" command, here's the problem. I wanted to be able to run itunes from ssh prompt. I haven't had much success scouring the net for answers but i came across a command called psexec which from what i've read is supposed to launch programs on remote comuters, exactly what i'm looking for. I fooled around with the command and haven't had much success launching itunes. if i open cygwin from the xp server and type the very same psexec command itunes opens right up, actually i tested notepad but don't see any difference from one exe to the other. So i started thinking that i needed to be ssh'd to the computer as the same name the computer is logged in as, so i tried that and it gave me a wrong password error. I've tried creating another user account on xp as an admin to see if that would work, same error, wrong password. I'm now not sure why i can only ssh in with the one account which is administrative and not the other two which are also administrative. Hopefully this all makes some sense to you guys and if not let me know and i'll try to clarify.

Thanks guys,

Rob
 

Most reactions

Latest posts

Top