What's new

Mute won't mute favorites?

Barnsworth

New Member
Joined
Dec 8, 2017
Messages
10
Reaction score
1
So I've literally wasted about 2 hours of my life on this. I have "favorites" selected so that they can ring in on my phone when I turn the "do not disturb" on but when I turn on the mute button on the side of the phone they still ring in. Is this the case and the way it's supposed to be?



I understand that you have to go to contacts and turn on the "emergency bypass" button to do this (allow contact while in DND) but apparently this button allows the phone to ring when the manual mute button is turned on to mute also?



So say like today I go into the Dr., I mute my phone but my sister sends me a text and because she is a "favorite" and the emergency bypass is on for her and it rings. What's the point of even having a mute button? I'd literally have to hit the mute button, go into all my favorites that are allowed to contact me when my phone is in do not disturb and switch each one of them off by turning off the emergency bypass button. Someone, anyone please tell me I'm missing something here. Mute should mean mute and if I want calls for select favorites I'll turn on the do not disturb and that will mute other incoming calls.



Thanks for any advice!
 

J. A.

Administrator
Staff member
Joined
Oct 26, 2014
Messages
21,202
Reaction score
29,368
Location
Apetlon, Austria
Welcome to iPhone Forums!

When you’re in Silent mode (mute button), alarms set up in the Clock app, and calls from contacts marked as Favourites will still sound. That’s how it’s supposed to work.
 
OP
Barnsworth

Barnsworth

New Member
Joined
Dec 8, 2017
Messages
10
Reaction score
1
Really. Wow, maybe it's just me but that is absolutely ridiculous. The mute button in this case then is basically a button that does the exact same thing my do not disturb button does. If I turn on the mute button my favorites still ring and everything else is silent except for the alarm as you pointed out and if I hit the do not disturb button all my favorites still ring and everything else is silent also. Crazy, what's the point.

Hey, thanks for your input, I appreciate it! Best wishes to all.
 

J. A.

Administrator
Staff member
Joined
Oct 26, 2014
Messages
21,202
Reaction score
29,368
Location
Apetlon, Austria
You’re welcome.

The Mute button works this way only, while you can set up Do Not Disturb differently as well. If you prefer not to receive calls at all, set Silence in Settings - Do Not Disturb to Always. It’s possible to allow calls from no one when DND is enabled. There are quite a few variations.
 
OP
Barnsworth

Barnsworth

New Member
Joined
Dec 8, 2017
Messages
10
Reaction score
1
You're correct but that sure seems like a bunch of hoops to jump through just to silence your phone.

Say I walk into a theatre, instead of just hitting the mute button I have to go into settings>do not disturb the select "no one" then my mute button will work. I think it would be more convenient to make the mute button that actually mutes the phone instead of having two buttons (mute and DND) that do exactly the same thing. But that's just my opinion.
 

DaveM

Active Member
Joined
Mar 23, 2011
Messages
897
Reaction score
246
Location
Lost In Middle America
Or when you get ready to go into the theater you can turn your phone off. It doesn’t take very long to turn it back on. But truthfully you do have a point. I never realized that the mute switch doesn’t keep Favorites from ringing through. I agree that there are certain features in iOS that ought to have more options available, and this may be one of them. One of my pet peeves is sort of the opposite: I’ve always wanted an option that would allow me to specify that a particular alarm could sound even in DND. My weather alert’s tornado warning, for example.
 

camabe216

Well-Known Member
Joined
Jun 19, 2015
Messages
201
Reaction score
413
Or use airplane mode when you want to not be disturbed. Just swipe up from bottom of the screen.
And press on
 
OP
Barnsworth

Barnsworth

New Member
Joined
Dec 8, 2017
Messages
10
Reaction score
1
Oh I agree with all of you, airplane mode or shutting the phone down either work. But the point still remains is there is a dedicated physical button that is called a mute button that doesn't mute your phone, lol.

I remember the "good old days" when I was wanting to mute my phone I'd just hit the mute button. ;)
 

ricky.brown

New Member
Joined
Dec 4, 2017
Messages
19
Reaction score
14
Location
North Queensland, Australia
Oh I agree with all of you, airplane mode or shutting the phone down either work. But the point still remains is there is a dedicated physical button that is called a mute button that doesn't mute your phone, lol.

I remember the "good old days" when I was wanting to mute my phone I'd just hit the mute button. ;)

im not exactly sure what is going on here, however I just want to make this very clear. when I have the little switch above the volume buttons turned so that a red line is showing, the only sound that my phone makes is from the alarm. my favourites in my contacts make no sound when ringing my messages make no sound when coming through. my keyboard sounds are turned off and so on.

as for your phone still ringing and making sound when the little red line is showing on the "mute" switch has me buggered
 

carolineM

Well-Known Member
Joined
Sep 20, 2015
Messages
1,419
Reaction score
1,194
It is important to note that Emergency Bypass will do just that. It is set for individual contacts and will allow the phone to ring when muted.
 

Most reactions

Latest posts

Top