What's new

Major problem!!!! Trying to restore 4.3.5 jailbreak!! No cell connection!!


New Member
Oct 23, 2011
Reaction score
Ok guys check this out, I am a newbie at jailbreaking. I have the iphone4 (4.3.5). I jailbroke it with redsn0w 0.9.8b4. I decided I wanted to restore my device from factory so I could return the phone and get the iphone 4s(I found a corporate store that would do it for me). So I got to work and tried restoring it from the back up that I made before I jailbroke. I thought I had read that doing this would work. Unfortunately all it did was restore my phone back to the data at the time of the backup but still the jailbreak apps were still on the device though the restore was successful. So now I thought I must restore from factory settings to lose the jailbreak apps. Initially when I did this it said "not eligible for restore" or something like that. So i did some more research and went and changed the hosts file. When I did that, it permitted the factory restore to go through almost to completely done. However, when it was just about done, it gave me a 1013 error. I thought I was screwed after that because it would reboot to the silver apple loop. When I tried to reboot tethered to get it off the apple loop with redsn0w, all it would do is give me the pineapple like it was rebooting as necessary, HOWEVER, it would start to reboot with the pinapple then switch back to the apple which it had never done before and then loop. I figured that because factory restore had partially been completely, that some jailbreak files that were needed were changed, enough to where the "boot tethered" in redn0w was now nerfed. When this happened, it almost messed my pants because I couldn't find any info on it on the internet to fix. So, then I tried to kick it out of the boot loop with 0.9.9b7 which didn't quite work, (it gave me the restore screen with the option to make an emergency call on top of the restore screen). So then it dawned on me to try to reinstall cydia to see if like trying to rejailbreak it from scratch would get me anywhere. So when I did this, it worked, and the phone successfully completely rebooted. After doing this and booting tethered, The phone became fully booted, with me being able to browse and stuff, however the ability to make calls was nuked, it only showed 1 little bar with no connection. The phone at this point worked with no cell coverage and all the data in all the contacts etc was whiped. So then I plugged into itunes to see if now I could restore it to my back up before the jail break. When I did this, it actually worked, and though my device has cydia installed now, all of the user information was restored. HOWEVER, though the phone is now restored, it is still jailbroke, and I am unable to make any phone calls. There is absolutely no cell connection(says no service). When I look in the settings, it says number unknown. Apparently through this whole process something got jacked up with the phone being able to communicate with att. Every time I try to make a phone call, it says call failed. Now I am trying to 1. Figure out how to restore the ability for the phone to able to communicate with ATT and make phone calls. 2. Figure out how to restore the whole phone from this point from factory without getting that stupid 1013 error. Hopefully then I could just try restoring an old back after a successful factory reset and everything would be back to normal(without the jail break so I can return it to the att store). PLEASE PLEASE PLEASE HELP ME!! This is freaking crazy.. I cannot find any info on the internet that successfully tells you how to restore a device to reverse a 4.3.5 jail break with redsn0w 0.9.8b4.... PLEASE HELP ME!!! Please tell me how I can restore from factory completely from here so that when I restore from back up the jailbreak files are gone so that I can return my phone! Also it would be nice to figure out why my cell coverage is gone!! I hope I didn't delete my sim card some how so that I can no longer make phone calls or something in the process of this....??



Staff member
Jun 15, 2010
Reaction score
United Kingdom
do all the restoring to backup FIRST then jailbreak after that, but its a tethered jailbreak that also exists for ios 5 there is no reason NOT to upgrade to ios 5

Most reactions

Latest posts