iPhone 6s won't log in, won't be recognised by computers and won't connect to Wifi and Bluetooth is

Discussion in 'iPhone Help' started by Cubologist, Dec 29, 2019.

  1. Cubologist

    Cubologist New Member

    Joined:
    Dec 29, 2019
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    My iPhone 6s will not sign into Apple ID. On the home page of Settings, a prompt appears saying 'Update Apple ID Settings, some account services require you to sign in again' and asks for my password, which I enter (I know it's correct) and when I press 'Sign In' both the 'Cancel' and 'Sign In' buttons turn grey and a processing spiral appears in the password bar, and does not go away at all. So I cannot log in to Apple ID.

    A similar thing happens when I press 'Reset' under 'General'. Settings freezes and after a few minutes, crashes. The same thing happens when I try to log in to apps like Facebook and Messenger.


    On top of this, it cannot connect to Wifi. When these issues started my phone disconnected from my home wifi and when I try to reconnect by entering in the password (which again I know is correct) a window showing 'Unable to join the network' appears immediately. I have tried to connect to other wifi networks and get the same result, so it is not my home wifi's issue.


    Also, the 'Bluetooth' tab on the home page of Settings is greyed out and says 'Unavailable'.


    When I try to connect my phone to iTunes on my MacBook Air (macOS 10.14.1) an iTunes window appears saying "iTunes could not connect to this iPhone. The value is missing".

    When I try to connect my phone to iTunes on my Windows 10 desktop, the same thing happens, the window saying "iTunes could not connect to this iPhone. An unknown error occurred (0xe8000015)." I also have to 'Trust' the computer every time I unplug it and plug it back in (not sure if that's normal or if it should remember trusted computers?)


    Location services and App Store are also unavailable.


    As a result of not being able to connect to Wifi or a computer, I cannot update my phone to a more recent OS (currently 12.1).


    I've obviously tried restarting it many, many times, which doesn't help. At this point I would Factory Reset it but I want to save the data on it like photos.
     
  2. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    24,155
    Likes Received:
    20,619
    Trophy Points:
    113
    Location:
    Regina, Canada
    At this point you’ll almost certainly have to restore the iPhone. Any data not backed up will be lost. You may have to use DFU mode.
     
    • Like Like x 1
  3. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    19,732
    Likes Received:
    25,215
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    • Like Like x 1
  4. Cubologist

    Cubologist New Member

    Joined:
    Dec 29, 2019
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Do you know what the actual issue/cause is?
     
  5. Cubologist

    Cubologist New Member

    Joined:
    Dec 29, 2019
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    The issue with the phone not being recognised by computers only started after I downloaded iTunes on my desktop (not sure if those events are linked) and prior to that I was asked on my phone to 'Allow' the computer to access data as opposed to Trusting the computer. When it asked me to Allow the computer I was still able to take data off of the phone. Is there a way I can get back to that point?
     
  6. Cubologist

    Cubologist New Member

    Joined:
    Dec 29, 2019
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Solved it by uninstalling iTunes and all Apple programs from my desktop... now able to move data off of the phone :D
     
  7. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    24,155
    Likes Received:
    20,619
    Trophy Points:
    113
    Location:
    Regina, Canada
    You may have had a corrupted installation of iTunes on your computer. Try downloading it again to see whether or not the problem reoccurs.
     
  8. Cubologist

    Cubologist New Member

    Joined:
    Dec 29, 2019
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    It was the second time that I had uninstalled and reinstalled iTunes. The same problem occurred with my MacBook Air, so I think it was iTunes itself. The issue only started the first time iTunes had been installed on my computer.
     
  9. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    24,155
    Likes Received:
    20,619
    Trophy Points:
    113
    Location:
    Regina, Canada
    It’s unlikely that iTunes itself is the cause of the problem as if it were a lot more people would be having the exact same problem.
     
    • Agree Agree x 1

Share This Page