What's new

iPhone 6S, Jabra Tour Speakerphone: "No" Turn-By-Turn Audio

ITGeek

Active Member
Joined
Apr 28, 2017
Messages
109
Reaction score
137
Location
S.E. Michigan, USA
Hi All,

I have a "new, open-box" iPhone 6S and, in the car, a Jabra "Tour" speakerphone. The speakerphone works great for phone conversations and interacting with Siri. But, if I have it connected while navigating, the turn-by-turn audio disappears.

Or so it initially appeared. I did a test a few days ago, just sitting in the car, when it was otherwise totally quiet and found the sound doesn't disappear, it just gets very, very low. So low that you can barely make it out if you put your ear up to the speakerphone.

And, yes: I have the navigation audio level turned up to "Loud."

I have a SWAG: My guess is the speakerphone doesn't know the difference between media and navigation audio streams, the Bluetooth protocol the 6S is using is telling the Bluetooth device to mute the media stream while it's emitting navigation audio, so it's essentially muting itself.

Does that make sense?

Whether my SWAG is right or not: Is there any known cure for this problem? (Other than not using the speakerphone whilst navigating.) I've reached out to Jabra, but, so far their only suggestion is "download and install the latest firmware," which had already been done. I posted the problem to the Apple Support Communities site, yesterday, and have received no response.

Thanks!
 

bear7962

Well-Known Member
Joined
Feb 8, 2013
Messages
1,926
Reaction score
1,268
I had this issue after the update to IOS 10.3.1 with Maps using Apple CarPlay. I found a setting that was new to me that kept reverting to "No Voice". To keep the setting I wanted ("Normal Volume"), I would have to click on it and then reboot my phone or it wouldn't take. To make this further frustrating, it would start to give turn by turn audio and then after a direction or two, go silent again. So far, the last reset and reboot seems to be maintaining the settings I want. Here is where I found the setting:
Settings->Maps->Driving & Navigation->Navigation Voice Volume.
Hope you find this helpfu.
 
OP
ITGeek

ITGeek

Active Member
Joined
Apr 28, 2017
Messages
109
Reaction score
137
Location
S.E. Michigan, USA
bear7962,

That's the setting I'd already raised to "Loud." It sticks, too. At least it hasn't changed itself since I set it.

Thanks for the hint, though!
 

Most reactions

Top