What's new

iPhone 5 battery percent stuck, also fades out as it resets itself every few minutes

Battle375

New Member
Joined
May 15, 2013
Messages
2
Reaction score
0
iPhone 5 white 64gb

The battery percent won't change until I reset it.
It won't charge unless I shake my iPhone a few times.
Battery adhesive has become loose.
After restating the phone when leaving it to charge to check the percentage of battery remaining, my phone the proceeds to stay on for a minute or two, then it will have striped lines across the screen or the picture will go negative as the screen fades out to black 5 seconds goes by and it will reboot itself, only to restart the process a few more times before about the fifth time it stops. I've tried turning off the battery percent and then hard reset and then turning it back on. Still nothing has changed. I've hard reset multiple times as well as drained the battery fully, and then charging to 100%. It all started by my phone not charging but it would say it was charging. Then about a few days later the percent stopped registering correctly. And after a few more days it started the reboot after fading out a few times. I have also tried to restore to factory setting and removing and then replacing the battery to make sure it wasn't a lose connection of the battery. I'm all out of ideas and can't find a solution on google or forums.
 

scifan57

Administrator
Staff member
Joined
Sep 24, 2012
Messages
30,146
Reaction score
33,839
Location
Regina, Canada
iPhone 5 white 64gb

The battery percent won't change until I reset it.
It won't charge unless I shake my iPhone a few times.
Battery adhesive has become loose.
After restating the phone when leaving it to charge to check the percentage of battery remaining, my phone the proceeds to stay on for a minute or two, then it will have striped lines across the screen or the picture will go negative as the screen fades out to black 5 seconds goes by and it will reboot itself, only to restart the process a few more times before about the fifth time it stops. I've tried turning off the battery percent and then hard reset and then turning it back on. Still nothing has changed. I've hard reset multiple times as well as drained the battery fully, and then charging to 100%. It all started by my phone not charging but it would say it was charging. Then about a few days later the percent stopped registering correctly. And after a few more days it started the reboot after fading out a few times. I have also tried to restore to factory setting and removing and then replacing the battery to make sure it wasn't a lose connection of the battery. I'm all out of ideas and can't find a solution on google or forums.

Since your iPhone 5 is still under warranty, take it in to an Apple store, you should get a replacement phone if the problem is hardware related. Remember to back up your phone before taking it in. This backup can be used to set up the replacement phone if you get one.
 

scifan57

Administrator
Staff member
Joined
Sep 24, 2012
Messages
30,146
Reaction score
33,839
Location
Regina, Canada
Whoops, I missed the part about you opening the phone and removing and replacing the battery. By doing that you voided your warranty and will have to pay for any repair or replacement of your phone, if necessary.
 
Last edited:
OP
B

Battle375

New Member
Joined
May 15, 2013
Messages
2
Reaction score
0
Well I have jail broken my phone. And i have 3rd party insurance but I'd rather not pay 200 for a replacement phone if its a simple fix especially since nobody likes getting a fresh new phone when there completely fine and accustomed to their own, and have it personalized to there own taste. I'm really just looking because I've seen similar problems but no answer, I've had my phone since September and for it to just start, I'm looking for ideas on how to fix it based on the symptoms of the problem. I've tried a restore anam going yo try replacing the battery with a new one since I know it's seated correctly now.
 

JohnJoc

New Member
Joined
Jul 24, 2013
Messages
1
Reaction score
0
I too am having this same exact problem and have replaced the battery and dock connector. I can not for the life of me figure this one out!!
 

Most reactions

Latest posts

Top