What's new

iPhone 4 stuck on apple logo after jailbreaking (iOS 5)

sawyah

New Member
Joined
Oct 23, 2011
Messages
2
Reaction score
0
So i used redsn0w to jailbreak yesterday and i installed cydia and i got the white icon and safari not working and whatnot, and i know you need to go back and then boot tethered, but when i try to boot tethered, i get the pineapple and then its replaced by the normal apple logo, which is followed by the loading circle then again the apple logo, and it just goes on like that for ever. i plugged it in and just let it do that and its been at it for like 5 hours now. I've tried resetting to factory settings then rejailbreaking but that didn't work... what else is there to do??
 

iJeff

New Member
Joined
Jun 6, 2011
Messages
1,612
Reaction score
12
Location
Maryland
It means you will have to do a full restore in order for the phone to work again. If you havent backed up your phone and the files, you will loose everything and have to start fresh.
 

Garrett

New Member
Joined
Jan 14, 2011
Messages
248
Reaction score
26
Location
Clearwater Beach FL
It sounds like you bricked the phone.


A bricked phone is one that cannot be recovered in any way shape or form thus turning it into an expensive brick. Just because a phone wont boot or doesn't respond when powered on doesn't necessarily mean its bricked.

In this particular case the phone is not bricked because it can be restored.


PS: I'm not trying to come across the wrong way I'm just trying to keep people from being mis-informed.
 

iJeff

New Member
Joined
Jun 6, 2011
Messages
1,612
Reaction score
12
Location
Maryland
No issues here, i did make 2 post and after i noted the second post of what he or she needs to do i should have deleted my original post!
 

capahoe

New Member
Joined
Sep 7, 2011
Messages
20
Reaction score
0
sawyah said:
So i used redsn0w to jailbreak yesterday and i installed cydia and i got the white icon and safari not working and whatnot, and i know you need to go back and then boot tethered, but when i try to boot tethered, i get the pineapple and then its replaced by the normal apple logo, which is followed by the loading circle then again the apple logo, and it just goes on like that for ever. i plugged it in and just let it do that and its been at it for like 5 hours now. I've tried resetting to factory settings then rejailbreaking but that didn't work... what else is there to do??

Plug phone in, open redsn0w and hit "Extra" I believe that's the option. Then click on boot tethered. That will boot it up, will have to do every time the phone gets shut off for tethered JB.
 

Most reactions

Top