What's new

iphone 4 stuck in pwned dfu mode

dishguy05

New Member
Joined
Jun 13, 2011
Messages
1
Reaction score
0
hey guys, long time reader, first time poster... here is my deal.

1. i have an iphone 4, with 4.0.1 and baseband 01.59.00
2. i went to jailbreakme.com to jailbreak my phone, but when it rebooted, it got stuck at the apple logo.
3. no matter what i had tried and i tried a lot of things, i couldn't get it unstuck

4. i didn't have shsh blobs saved yet because i could not connect to my computer (it was in a reboot loop)
5. i found out about ih8sn0w recently so i saved shsh blobs and created a custom 4.0.1 ipsw file
6. i put the iphone in pwned dfu mode to restore my iphone with the custom ipsw
7. the process finished but my phone was still stuck in pwned dfu mode -- it's completed black.

8. if i plug the phone in the computer, it recognizes it as an iphone in recovery mode.
9. when i start tinyumbrella, it says fix recovery, but when i click on it, nothing happens.

Please help.. i don't want to lose my baseband, and the only shsh blobs i think i have is from ih8sn0w
 

Latest posts

Top