What's new

iPhone 3gs Jailbreak problem, would love some help on this!

Callum37142

New Member
Joined
May 14, 2012
Messages
6
Reaction score
0
Hello everyone, I have a iPhone 3gs on 5.1.1 (9b206) and firmware 6.15.00. I've recently buggered up my iphone installing siri, but got rid of it straight away as it didn't work. But then I couldn't reboot the device, so did a restore. I got it to the point where you have to activate the iPhone, and it wouldn't let me do it. The phone was originally on O2, so I put an O2 sim card in but still wouldn't activate. So I used redsnow and 5.1 ipsw to jailbreak it so I could atleast turn it on. I've followed all the steps with ultrasnow fixer being installed before ultrasnow itself, but all I get is searching in the top left. The phone will pick up carrier, ICCID and phone number on any sim I put in, but still no network. Also I can't load network list in network selection. Does anyone have any Idea on what I can do? Really frustrating now :(

Callum
 

zig9449

New Member
Joined
Aug 20, 2011
Messages
3,206
Reaction score
108
Location
PA
Callum37142 said:
Hello everyone, I have a iPhone 3gs on 5.1.1 (9b206) and firmware 6.15.00. I've recently buggered up my iphone installing siri, but got rid of it straight away as it didn't work. But then I couldn't reboot the device, so did a restore. I got it to the point where you have to activate the iPhone, and it wouldn't let me do it. The phone was originally on O2, so I put an O2 sim card in but still wouldn't activate. So I used redsnow and 5.1 ipsw to jailbreak it so I could atleast turn it on. I've followed all the steps with ultrasnow fixer being installed before ultrasnow itself, but all I get is searching in the top left. The phone will pick up carrier, ICCID and phone number on any sim I put in, but still no network. Also I can't load network list in network selection. Does anyone have any Idea on what I can do? Really frustrating now :(

Callum

Well....first off....Siri almost never works on first install. It can take up to 3-4 days before it connects....and that is if you found a decent proxy,...and there is no such thing as a decent proxy for free.

You should have installed AssistantServer Installer that way Siri would have worked really fast...

But what I would do is try to find the APN settings for your carrier and configure as necessary.

So the phone is unlocked to use on O2?

Or O2 is the original carrier the phone was locked to?
 
OP
C

Callum37142

New Member
Joined
May 14, 2012
Messages
6
Reaction score
0
Well....first off....Siri almost never works on first install. It can take up to 3-4 days before it connects....and that is if you found a decent proxy,...and there is no such thing as a decent proxy for free.

You should have installed AssistantServer Installer that way Siri would have worked really fast...

But what I would do is try to find the APN settings for your carrier and configure as necessary.

So the phone is unlocked to use on O2?

Or O2 is the original carrier the phone was locked to?

Right ok, well now that I've got rid of it, I suppose I'm not going to try get it back now, just want a working iPhone lol. The phone was originally on O2 to start with before jailbreaking, but now I'm trying to use a Three sim card in there. So where could I find the APN settings?

Callum
 

zig9449

New Member
Joined
Aug 20, 2011
Messages
3,206
Reaction score
108
Location
PA
Callum37142 said:
Right ok, well now that I've got rid of it, I suppose I'm not going to try get it back now, just want a working iPhone lol. The phone was originally on O2 to start with before jailbreaking, but now I'm trying to use a Three sim card in there. So where could I find the APN settings?

Callum

You need to jailbreak for that and install TetherMe.... But I'm actually not 100% that APN us what you need to change.

I am not an unlocker so I can't really give you the best advice on this.

Haven't you tried activating with the original O2 SIM?
 
OP
C

Callum37142

New Member
Joined
May 14, 2012
Messages
6
Reaction score
0
You need to jailbreak for that and install TetherMe.... But I'm actually not 100% that APN us what you need to change.

I am not an unlocker so I can't really give you the best advice on this.

Haven't you tried activating with the original O2 SIM?

Right ok then, and yes, I have tried activating with the O2 sim, to no sucess, which confused me very much, as that is what the phone is locked to originally. Very strange.

Callum
 

Most reactions

Latest posts

Top