iPhone 3G 4.2.1 Jailbroken - Unable to Load error message in Cydia

Discussion in 'iPhone Unlocking' started by cableghost, Nov 21, 2011.

  1. cableghost

    cableghost New Member

    Joined:
    Nov 21, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I am trying to jailbreak and unlock my 3G to use with a different carrier.

    I have jailbroken my 3G, but cannot run Ultrasn0w because I cannot get it to connect to the Internet via USB connection. I get a Network Error > Unable to Load (The Internet connection...) when opening Cydia (I have made sure date/time is correct)

    I have...

    iPhone 3G:
    -4.2.1 version
    -06.15.00 Modem Firmware/Baseboard
    -WiFi is grayed out: I have tried several things to get it to work, and none did the trick, such as Resetting Network connections, tried jailbreak a number of times

    Computer:
    -desktop PC
    -Windows 7 x64
    -4Core/3.2 CPU
    -8GB RAM

    I have done...
    -Used redsn0w 9.9b8 and appropriate ispw file
    -Also tried sn0wbreeze 2.1, but I only end up with a green screen

    If I could get it to connect to the Internet, I think the process could be completed.

    Any suggestions...I'm all ears...thanks in advance.

    -Scott
     

Share This Page