What's new

How to stop this from happening

tim56

Active Member
Joined
Oct 12, 2013
Messages
229
Reaction score
30
Hi
Does anyone know of a way to stop this? When ever I text on my iPhone 6 plus I messenger or send a email to someone. It will show my Full name and my location. Thank you
 

tibadoe

Member
Joined
Oct 14, 2014
Messages
42
Reaction score
14
Location
Gladys, VA
This is what I did on my 4s running iOS 8:

Go to: "Setting", then "Mail, Contacts, Calendars".
Scroll down to "Signature" and change if needed.

Also, "Setting", then "Mail, Contacts, Calendars" - Under Accounts: select one and under "POP Account Information" see what is under "Name" Change it to what you want to show.

To turn off Location - "Setting" then "Privacy" - "Location Services" scroll down to "Share My Location"

Also found that if you open Messages, select a name of someone to text to. In upper right corner select "Details". Under Location select "Send my Current Location" When it ask to Turn On Location Services select "Cancel".

Hope this makes sense and works.
 
Last edited:
OP
tim56

tim56

Active Member
Joined
Oct 12, 2013
Messages
229
Reaction score
30
Hi Tibadoe thank you I will try that
 
OP
tim56

tim56

Active Member
Joined
Oct 12, 2013
Messages
229
Reaction score
30
Hi Tibadoe sorry I do not see anything in mail contacts calendar. To what your tell me to do
 
OP
tim56

tim56

Active Member
Joined
Oct 12, 2013
Messages
229
Reaction score
30
Does anyone know how to do this ? Thank you
 

bear7962

Well-Known Member
Joined
Feb 8, 2013
Messages
1,807
Reaction score
1,077
Does anyone know how to do this ? Thank you
Settings>privacy>location services>share my location. Toggle that off. Also, under location services >system services there is another toggle for share my location. You may want to also toggle that off too.
 
Last edited:

Most reactions

Latest posts

Top