What's new

How do i turn off outlook calendar stnc?

saxguy

New Member
Joined
Oct 9, 2012
Messages
2
Reaction score
0
I'm syncing my calendar with iCloud, having abandoned outlook. On settings in ITunes, it says that I am syncing with iCloud. Problem is, the calendar is still trying to sync with outlook. How can I turn that off for calendar and contacts!
 

willerz2

Super Moderator
Staff member
Joined
Aug 15, 2012
Messages
7,663
Reaction score
655
Location
New York
Have you removed your Outlook account from Settings.app > Mail, Contacts and Calendars? Or, head over to Settings.app > Mail, Contacts and Calendars > <Insert Outlook Account Here>, and turn off the appropriate syncing patterns. If you're ditching it completely, just remove your Outlook credentials. If you just want it for emails, then turn off Calendar and Contacts syncing.
 
OP
S

saxguy

New Member
Joined
Oct 9, 2012
Messages
2
Reaction score
0
I'm not seeing how to do that in settings.. all I have is icloud. Under the account list, it's not showing outlook.

Have you removed your Outlook account from Settings.app > Mail, Contacts and Calendars? Or, head over to Settings.app > Mail, Contacts and Calendars > <Insert Outlook Account Here>, and turn off the appropriate syncing patterns. If you're ditching it completely, just remove your Outlook credentials. If you just want it for emails, then turn off Calendar and Contacts syncing.
 

Skimonkey

Well-Known Member
Joined
May 25, 2012
Messages
3,950
Reaction score
261
Location
The Great State of Michigan
Saxguy--go to your calendar app and click the "calendar" button on the left side of the screen. See if you still have your outlook calendar turn on there. Maybe this is the reason it's saying that its still trying to sync with outlook.
 

Latest posts

Top