Error Code 9 on Restore and Update

Discussion in 'iPhone 5' started by motoman, Jun 22, 2016.

  1. motoman

    motoman New Member

    Joined:
    Jul 1, 2011
    Messages:
    25
    Likes Received:
    3
    Trophy Points:
    3
    My wife's iPhone 5 just locked up and just keeps showing the big apple in middle of screen. It goes away then comes back like its in a loop. I got it to screen holding down home and power button to hook to iTunes. I downloaded latest software. Then it gets to the Verifying with Apple on iTunes and there is a apple with a line under it like its fixing to start loading it then the unknown error occurred 9. Iphone could not be restored. I've tried a few things I found on google with no luck. About ready to bust it. Its unusable the way it is.
     
  2. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    21,728
    Likes Received:
    18,638
    Trophy Points:
    113
    Location:
    Regina, Canada
    That error is usually encountered when your device loses it's USB connection with iTunes. Have you tried different cables as well as different USB ports on the computer?
     
    • Like Like x 1
  3. motoman

    motoman New Member

    Joined:
    Jul 1, 2011
    Messages:
    25
    Likes Received:
    3
    Trophy Points:
    3
    Yes I have 2 different Apple cables that came with it and my wife's Ipad mini. Same results. Also tried all 3 ports on the laptop.
     
  4. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    21,728
    Likes Received:
    18,638
    Trophy Points:
    113
    Location:
    Regina, Canada
    Do you have the same problem with any other device or is it restricted to just this iPhone? If it only happens with this iPhone, you may have a problem with the charging port on the iPhone or internal circuitry associated with it.
     
    • Like Like x 1
  5. motoman

    motoman New Member

    Joined:
    Jul 1, 2011
    Messages:
    25
    Likes Received:
    3
    Trophy Points:
    3
    I haven't tried anything else. But I will to make sure it might just be this phone.
     
    • Like Like x 1
  6. motoman

    motoman New Member

    Joined:
    Jul 1, 2011
    Messages:
    25
    Likes Received:
    3
    Trophy Points:
    3
    I know I can hook my Galaxy S6 ATT up to any port for internet and it smokes on the net.
     
  7. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    17,927
    Likes Received:
    23,142
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Just an idea: take a close look at the lightening port on the iPhone. If you find any debris, remove it carefully, using a soft brush.
     
    • Like Like x 3
  8. motoman

    motoman New Member

    Joined:
    Jul 1, 2011
    Messages:
    25
    Likes Received:
    3
    Trophy Points:
    3
    It connects every time and as soon as it gets to verifying restore with apple bam unknown error occurred.
     
  9. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    17,927
    Likes Received:
    23,142
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    No idea what you've tried, so here are a few suggestions:

    Reset the iPhone, using Home and Power button. Also reset your computer.

    Unplug everything else except for keyboard and mouse, then try reconnecting your iPhone.

    Make sure iTunes is up to date.

    Disable security software, and make sure the firewall isn't disrupting the connection.
     
    • Like Like x 3
  10. motoman

    motoman New Member

    Joined:
    Jul 1, 2011
    Messages:
    25
    Likes Received:
    3
    Trophy Points:
    3
    Yes I've tried all this. I disabled my malwarebytes and Avast. Still no luck.
     
  11. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    21,728
    Likes Received:
    18,638
    Trophy Points:
    113
    Location:
    Regina, Canada
    It's certainly beginning to look like there may be a hardware problem that's causing this.
     
    • Like Like x 1
    • Agree Agree x 1

Share This Page