What's new

Cydia conflicts help please !?

yad_yukka

New Member
Joined
Jun 1, 2012
Messages
1
Reaction score
0
Hi i just jailbroken my iphone using absinth, the problem is i cant install apps and mostly tweaks from cydia due to required dependencies or conflicts that cant be automatically fix or found.
And hiw to get that preferenceloader n libhide ?
I dont understand and please help me. Tq.
 

Jmills87

Well-Known Member
Joined
Jul 28, 2011
Messages
3,644
Reaction score
163
Location
The Land of Ice and Snow
Those are Cydia essentials which should have been installed with Cydia, you should restore and rejailbreak. Make sure to set up device as new instead of restoring from backup.
 

Latest posts

Top