What's new

Can't turn off calendar alerts

Indoorsman73

New Member
Joined
Jan 13, 2012
Messages
1
Reaction score
0
Hello - new iphone user and new to the forums. I'm hoping someone can help me resolve an issue.

I have the 4s. I entered various things onto the calendar, and I do not want any alerts. At all. But I can't seem to turn them off.

Under Settings -> Mail, Contacts, Calendars - > New Invitation Alerts are set to off, and all Default Alert Times are set to None

Every time I enter an Event on my Calendar, I set the Alert to 'none' or at least I try to. It wants to default to '10 minutes before.' When I try and change it, it either ignores my change, or, worse, accepts the change 'None', but reverts to '10 minutes before' when I check it moments later.

This is a real problem on 'all day' events. It wants to give me an alarm at 11:50 pm the night before. No thank you phone.

How do I get this thing to take a hint?

ty in advance
 

gwitch19

New Member
Joined
May 21, 2012
Messages
3
Reaction score
0
If you are using gmail you have to go to your gmail account under setting and remove the alerts.
 

tierneyb

New Member
Joined
Oct 17, 2012
Messages
1
Reaction score
0
I was just having the same issue - couldn't figure it out! Turns out it's in your "sound" settings - turn calendar to "none".
 

Most reactions

Latest posts

Top