What's new

Cant restore my jail broken iPhone 4! help!!


New Member
Sep 26, 2012
Reaction score
Hey all, I have not had my Iphone 4gsm for 6 days because i have messed it up jail breaking it its been jail broken for about 6 or 7 months i believe. It's jail broken on ios 5.1.1
I kept getting error 3194 for the longest then got past that then i got a 1602 and then 1601 error i researched for hours on fixing that and got past that and then i got error 12! got past that somehow and here i am back to error 3194 i repeated this process several times in the past 5 days.
Here is a list of the things i have done:
Modded/edited the host file
updated iTunes
disabled firewall
completely un installed my antivirus (AVG)
used ireb and ifaith to put my iPhone in dfu mode
used tiny umbrella trying to set host to cydia on exit, but it is greyed out and when i go to the gs.apple.com website or whatever it doesnt go to cydia goes to
"This page is just a placeholder. To publish your site, place your HTML and image files in the data directory.
Be sure to name your main page "index.html" and it will become the default page for visitors.

[SIZE=+1]Additional resources[/SIZE]
AppleFor the latest information about Apple Computer, Mac OS X Server, and other Apple server products, visit:
[SIZE=-1]- [/SIZE][SIZE=-1]Apple [/SIZE][SIZE=-1]

- [/SIZE][SIZE=-1]Mac OS X Server[/SIZE]
Apache Web ServerDetailed documentation on the Apache web server is available:
[SIZE=-1]- In the [/SIZE][SIZE=-1]Apache.org[/SIZE][SIZE=-1] on-line documentation

Technical ProblemsIf you have a question or encounter a problem with your server software you can:
[SIZE=-1]- Search the [/SIZE][SIZE=-1]Internet[/SIZE][SIZE=-1]


Copyright © 2004-2010 Apple Inc. All Rights Reserved."

i've tried restore mode and dfu mode none of this has worked i've done this 3 times for the past 5 days but there is something that i noticed was different, i saved my shsh files today again and usually it is just
iPhone4 5.0.1 (9A405)
iPhone4 5.1 (9B176)
iPhone4 5.1.1 (9B206)
iPhone4 5.1.1b (9B208)
today it is:
iPhone4 5.0.1 (9A405)
iPhone4 5.1 (9B176)
iPhone4 5.1.1 (9B206)
iPhone4 5.1.1b (9B208)
  • iPhone4 6.0gm (10A403)
I have no clue what this means but i really need some help guys.
I am on 5.1.1 trying to restore to 5.1.1 but as i said i keep getting tons of errors i shift click restore and select the ipsw file 783 MB and it runs a little bit and then when it gets to verifying with apple most of the times it just gives me an error.