What's new

Calendar Alerts Setting Itself

singingsister

New Member
Joined
Apr 23, 2012
Messages
3
Reaction score
0
Hi everyone,

When I add something to the calendar, even if I make sure the "alert" option is at none, if I go back into the calendar entry, somehow the alert is turned on for 10 minutes before the event!

This is very annoying as I'm having to go through all the entries and manually turn off the alerts (twice in each entry).

Does anyone know why this is happening?

Thanks

singingsister
 

gwitch19

New Member
Joined
May 21, 2012
Messages
3
Reaction score
0
If you are using gmail you have to go to your gmail account under calendar setting and turn the alerts off, I just figured this out.
 

jaidonmitchell

New Member
Joined
May 16, 2012
Messages
54
Reaction score
0
Location
uk
There might be settings you have done wrong settings into it may be you have allow settings to need to ask in every two minutes so you just change settings at there by default so now if you look at that so you got proper settings and now it stops you asking about dates.
 
OP
S

singingsister

New Member
Joined
Apr 23, 2012
Messages
3
Reaction score
0
I presume you mean the calendar settings on my phone - if so, my default alarm times are all set to none.

I've had a look on my pc at the calendar settings and I can't see anything for alerts at all.
 

gwitch19

New Member
Joined
May 21, 2012
Messages
3
Reaction score
0
singingsister said:
I presume you mean the calendar settings on my phone - if so, my default alarm times are all set to none.

I've had a look on my pc at the calendar settings and I can't see anything for alerts at all.

Calendar settings> calendar > about the middle of the page it says notifications > event reminders

Let me know if you find it or not.
 
OP
S

singingsister

New Member
Joined
Apr 23, 2012
Messages
3
Reaction score
0
Nope I can't find it either on the Iphone or on the google calendar on my PC.
 

jpgal3

New Member
Joined
Dec 10, 2012
Messages
1
Reaction score
0
I have set my phone to have no alerts as well. I continue to get alerts (2 per event) from my wife's gmail calendar. I went into her settings and found no default alerts and the events that did have alerts only had one. There is definitely something strange here for this calendar.
 

jvt999

New Member
Joined
Oct 15, 2013
Messages
3
Reaction score
0
I've also been having problem with calendar alerts. I have a 4s updated to current software. I use the alerts, but just about every time I put them in, by the time I've backed out to the calendar and then check the event, the alert times have changed, sometimes one, sometimes both of them...jt
 

bear7962

Well-Known Member
Joined
Feb 8, 2013
Messages
1,843
Reaction score
1,131
Settings>Mail, contacts, calendar>scroll down to Calendars, look for something like default alert times and check what it says. And somewhere in your Google account you can find the appropriate setting to change:

Google Calendar offers different options for receiving event reminders. You can choose to receive your event reminders via SMS messages, emails, or popups within Google Calendar itself.
Here's how you can customize your reminder settings:

  1. In the calendar list on the left, click the down-arrow button next to the appropriate calendar, then select Reminders and notifications.
  2. In the Event reminders section, select the reminder method from the drop-down menu and enter the corresponding reminder time (between five minutes and four weeks). If you'd like to add additional default reminders, simply click Add a reminder.
  3. You can also choose to be notified of specific activities on the calendar by selecting the appropriate options in the Choose how you would like to be notified section.
  4. Click Save.
Please note that when you make changes to the reminder settings for events on your calendar, the changes will only apply to you. Invited guests or those who have access to the events will receive reminders according to their own Google Calendar reminder settings.
 

jvt999

New Member
Joined
Oct 15, 2013
Messages
3
Reaction score
0
Thanks a lot...so I just set them all to default "none" and I can then set whatever alerts I want or it will show "none." If not correct, please reply, if yes, thanks again. Wonder why it did that? Perhaps at the last software update, that was default setting? I sure never changed it and never had problems with it before..jt
 

bear7962

Well-Known Member
Joined
Feb 8, 2013
Messages
1,843
Reaction score
1,131
Yes unless there is something in Google calendar I don't know about. I am retired now so have minimal needs for calendar so I now use the native app.
 

Most reactions

Latest posts

Top