Broken 5

Discussion in 'iPhone 5' started by brixtonboy, Mar 15, 2016.

  1. brixtonboy

    brixtonboy Well-Known Member

    Joined:
    Oct 29, 2015
    Messages:
    2,305
    Likes Received:
    2,093
    Trophy Points:
    113
    Removed the SIM card for a routine battery change on my
    5 after the change it would not switch on.
    Currently dealing with the company that sold me the battery
    They are saying l brought the wrong one ( 616-0613 )
    as they advertise.
    But that is another story what l need help with is, when l put the SIM card in phone all my phone numbers have gone.
    I did do a back up to my PC.
    But l was under the impression that the iPhone does not store such information in the phone.



    Gregory Isaacs r.i.p.
     
  2. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    17,927
    Likes Received:
    23,142
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    You have a default account, where numbers from contacts outside an account are stored. You can find which one's your default account in your settings. Contacts are synced by accounts like iCloud, Gmail, ...
    Your device doesn't save contacts to the SIM.
     
  3. brixtonboy

    brixtonboy Well-Known Member

    Joined:
    Oct 29, 2015
    Messages:
    2,305
    Likes Received:
    2,093
    Trophy Points:
    113
    Because my 5 is now not working and l backup to my PC is there a way of seeing my telephone numbers or must l simply buy another iPhone and log into my account and restore it from the last backup l made ?
    Thanks


    Gregory Isaacs r.i.p.
     
  4. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    17,927
    Likes Received:
    23,142
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    If you're syncing your contacts to iCloud, login to www.icloud.com on a computer, and make sure they are still there.

    If you use different online accounts, like Gmail or Outlook - just as an example -, login to their site (Gmail, ...) and take a look at your contact list.
     
  5. brixtonboy

    brixtonboy Well-Known Member

    Joined:
    Oct 29, 2015
    Messages:
    2,305
    Likes Received:
    2,093
    Trophy Points:
    113
    Hi hope you don't mind me posting this here. I checked my iPad and the contacts are on it, great news for me :)
    So as a stand by got an iPhone 4 not working above iOS 7
    Oops.
    The plan was to restore it from kaputt 5 backup, no way.
    But somehow the contacts magically appeared on the 4, l was amazed.
    Don't know how or why. After much reading in internet l just can't find out how to get the notes to transfer, in the cloud.
    Help please would be appreciated thanks.



    Gregory Isaacs r.i.p.
     
  6. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    17,927
    Likes Received:
    23,142
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    As soon as you set up an email account and enable Contacts, they will be synced to your iDevice, no matter which software is installed. It's almost the same with Notes.

    Go to Settings - Mails, Contacts, Calendars on your iPhone 4, tap the account that syncs your notes and make sure Notes is enabled.
     
  7. brixtonboy

    brixtonboy Well-Known Member

    Joined:
    Oct 29, 2015
    Messages:
    2,305
    Likes Received:
    2,093
    Trophy Points:
    113
    Wow thanks for the quick reply, my iPad and iPhone are both syncing by in iCloud does it take a while for them to sync ? I did what you said but as yet nothing has happened.
    Or must l connect to a PC ?
    Last night as a test l added a contact and straight away it was on 4 then removed it. It was gone from the iPad. The iPad has the same settings as the 4.


    Gregory Isaacs r.i.p.
     
  8. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    17,927
    Likes Received:
    23,142
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    If you added a contact, it should appear on all your iDevices set up with the same account. Where did you add the account?

    Depending on the amount of notes, it may take some time until they are synced to your iPhone. If you only use one account with your Notes app, make sure this one is enabled, and no other account.
    If it looks somehow like this, tap the arrow at the top left.
    image.jpeg
    If will lead to the main page, where you can see the accounts using your Notes app. Maybe you'll find your notes then.
     
  9. brixtonboy

    brixtonboy Well-Known Member

    Joined:
    Oct 29, 2015
    Messages:
    2,305
    Likes Received:
    2,093
    Trophy Points:
    113
    You are working hard for me thanks. I don't have the arrow show on the 4, however it is on the iPad.
    On clicking it, it shows only iCloud, hope that helps.
    Also on the 4 the default account is iCloud, as are mail, contacts and calendars.
    The same as the iPad. I have also checked that l have not used all my space up in iCloud.


    Gregory Isaacs r.i.p.
     
  10. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    17,927
    Likes Received:
    23,142
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    If your notes still don't appear on the iPhone, go to Settings - iCloud and turn off Notes, then turn it on again. Make sure the notes are still on your other devices, and if you get the popup whether or not you'd like to delete the notes on your iPhone, remove them.
    Make sure you're connected to Wi-Fi, so that the notes can be synced between your devices.

    Did the contact reappear on your iPad?
     
  11. brixtonboy

    brixtonboy Well-Known Member

    Joined:
    Oct 29, 2015
    Messages:
    2,305
    Likes Received:
    2,093
    Trophy Points:
    113
    When you write go to settings iCloud do you mean on the iPhone?
    I have in the meantime restarted my iPhone that made no difference.


    Gregory Isaacs r.i.p.
     
  12. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    17,927
    Likes Received:
    23,142
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Yes, I meant on the iPhone.
     
  13. brixtonboy

    brixtonboy Well-Known Member

    Joined:
    Oct 29, 2015
    Messages:
    2,305
    Likes Received:
    2,093
    Trophy Points:
    113
    My contacts were always on my iPad.
    I turned of notes then l checked nothing's changed sadly.
    I noticed however, and l don't know if this is important or not,
    iCloud account information apple ID is my googlemail.com with password, description iCloud

    Under this advanced Mail With my icloud.com Email address


    Gregory Isaacs r.i.p.
     
  14. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    17,927
    Likes Received:
    23,142
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    That sounds confusing. Do you use Gmail as your iCloud ID?

    If you want to sync your notes, the email account (iCloud ID in your case) has to be the same on all your iDevices (iPad, iPhone). So take a look at your iPad/iPhone, if it's the same there. Compare settings on your devices. Enable and set up the same things/accounts on iPad and iPhone.
     
    • Like Like x 1
  15. brixtonboy

    brixtonboy Well-Known Member

    Joined:
    Oct 29, 2015
    Messages:
    2,305
    Likes Received:
    2,093
    Trophy Points:
    113
    Hallo problem still not solved, but this morning read something. And remembered that on my 5 l had in notes 2 sections or folders l guess, l was iCloud the on my iPhone they had similar notes in them. Not exactly the same but l changed some/deleted others and eventually they were all in the iCloud folder. This sync to my iPad no problem.
    This morning l changed the settings of the note folder on the iPhone and the iPad Air added notes to them both but they are still not syncing. Or maybe l should restart them both and report back. Yes l will do that.
    Have good week


    Gregory Isaacs r.i.p.
     

Share This Page