Search results

  1. A

    iPod Touch 2G, iOS 4.1, cannot install Mobile Substrate

    okay the solution is to go install an older version of mobile substrate Index of /debs/ mobilesubstrate_0.9.3367+6.g629fcfa_iphoneos-ar..> 15-Feb-2011 10:33 69822mobilesubstrate_0.9.3367-1_iphoneos-arm.deb 23-Nov-2010 22:41 69558one of these two versions...
  2. A

    iPod Touch 2G, iOS 4.1, cannot install Mobile Substrate

    So I had to recently re-jailbreak my old 2G iTouch, used Greenpois0n. For some reason, I can't install Mobile Substrate. When I try to install it, my iPod crashes when Debian Packager says "Preparing Mobile Substrate..." Is there anything that can be done to fix this? I really want SBSettings...
Top