Unable to restore Iphone 4S to 5.1.1

Discussion in 'iPhone Jailbreaking' started by Blackops, Dec 9, 2012.

  1. Blackops
    Offline

    Blackops New Member

    Joined:
    Mar 29, 2011
    Messages:
    118
    Likes Received:
    8
    Trophy Points:
    0
    Hello All,

    I need some help to restore my Iphone 4S 5.1.1 (9B206). Iphone is currently on 5.1.1 and Jailbroken. I have my SHSH and I downloaded the same ISPW's 5.1.1. I'm also using redsn0w_win_0.9.15b3.

    Whenever I select my ISPW's redsnow says 'The current ISPW's is not supported with this version of redsnow.
    $Error.jpg

    I know my SHSH are good and they have a present ticket on them according to RedSnow.
    $Ticket.PNG

    Now. If I try to do the restore, I can select the ISPW's and the phone goes into recovery mode but the restore stops and I get error.
    $hackerror.jpg

    Also I got this error when trying to restore. I know I am on 5.1.1 9B206 cause the Iphone properties says it.
    $RestoreFailed.jpg

    What am I missing here? I will appreciate any assistance on this.

    Thanks
    Last edited: Dec 9, 2012
  2. Blackops
    Offline

    Blackops New Member

    Joined:
    Mar 29, 2011
    Messages:
    118
    Likes Received:
    8
    Trophy Points:
    0
    253 views and nobody know's a fix? Wao
  3. willerz2
    Offline

    willerz2 Super Moderator Staff Member

    Joined:
    Aug 15, 2012
    Messages:
    7,599
    Likes Received:
    617
    Trophy Points:
    113
    Location:
    New York
    You're using the Restore feature in RedSn0w I presume. That being said, the errors that you're facing are already stated on the release of 0.9.15b1 of RedSn0w, that the Restore function does not support factory or OTA iOS for the iPhone 4S, meaning if your iPhone came with iOS 5.1.1, or if you updated it OTA, you won't have the proper APTicket to lean back on.
    Last edited: Dec 10, 2012
  4. Blackops
    Offline

    Blackops New Member

    Joined:
    Mar 29, 2011
    Messages:
    118
    Likes Received:
    8
    Trophy Points:
    0
    I was able to flash 6.0.1 via redsnow cause Itunes was not allowing me too. Its working now. Thanks though
  5. willerz2
    Offline

    willerz2 Super Moderator Staff Member

    Joined:
    Aug 15, 2012
    Messages:
    7,599
    Likes Received:
    617
    Trophy Points:
    113
    Location:
    New York
    Your iPhone can't be jailbroken now. And the correct term so that not to confuse is upgrade, not flash. Flashing changes the cosmetics of it. You upgraded your iOS from 5.1.1 to iOS 6.0.1 because your iPhone is installed with iOS 6.0.1 and all its features, you didn't just change the number in appearance.

Share This Page