Unable to activate Imessage [SOLVED]

Discussion in 'iPhone iOS' started by hillu143, Nov 10, 2011.

  1. hillu143

    hillu143 New Member

    Joined:
    Sep 10, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I can't able to activate iMessage. I tried many times by signing in.
    The error message is coming when am trying to signin.
    'an error occurred while activating the iMessage'
    My 3G is on and is working properly.
    Pls advice
     
    Last edited by a moderator: Nov 10, 2011
  2. hillu143

    hillu143 New Member

    Joined:
    Sep 10, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Solved
     
  3. gillopez

    gillopez New Member

    Joined:
    Nov 22, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Can you please share how, I am still stuck...
     
  4. XenoAlbedo

    XenoAlbedo New Member

    Joined:
    Jan 11, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I find it so very annoying when someone says the fixed it and then doesn't say how.
     
  5. crowd pleaser

    crowd pleaser Member

    Joined:
    Mar 18, 2011
    Messages:
    612
    Likes Received:
    10
    Trophy Points:
    18
    In my case i went to the Apple Store. Tech turned it off in settings, waited then turned it back on - Wallah!

    Said 'its a glitch!'

    :?)!
     
  6. crowd pleaser

    crowd pleaser Member

    Joined:
    Mar 18, 2011
    Messages:
    612
    Likes Received:
    10
    Trophy Points:
    18
    Just to add there is an app similarly named imessage - that is not the service provided by Apple
     
  7. crowd pleaser

    crowd pleaser Member

    Joined:
    Mar 18, 2011
    Messages:
    612
    Likes Received:
    10
    Trophy Points:
    18
    - w

    /
     
  8. mwhartman

    mwhartman Administrator Staff Member

    Joined:
    Feb 7, 2011
    Messages:
    2,064
    Likes Received:
    146
    Trophy Points:
    63
    Location:
    South FL
    Tap settings, tap messages, turn on iMessage.

    The contact that you want to message with must have iMessage set on as well.

    hope this is helpful
     
    • Like Like x 2

Share This Page



Search tags for this page

an error occurred during activation imessage

,
an error occurred during imessage activation
,
imessage activation an error occurred
,

imessage an error occurred during activation

,

imessage error occurred during activation