Suddenly no sound on push notifications!

Discussion in 'iPhone Help' started by wtfispooh, Sep 12, 2012.

  1. wtfispooh
    Offline

    wtfispooh New Member

    Joined:
    Sep 12, 2012
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    OK I will try and explain this as best I can. About 3 hours ago "not saying this is when it started, just when I noticed" I noticed that when my phone was locked it will light up and show me that I have a facebook notification, but there is absolutely no sound at. Now this is not limited to just my phone being locked its just not playing the notification at all. This has just happened today. I have checked the sound notification setting and it is on and my phone is not on silent. Now what makes it weird is I have 2 friends on facebook that say with their IPhone they are now noticing the same thing since I have said something and they are both on the same carrier as I am "Verizon". I have another friend on AT&T with same IPhone as the rest of us and everything is working the way its supposed to work. To add to my confusion my wife has an Android with Verizon same as me and her push notification sounds are working just found. So are there any other IPhone 4S users out there, on Verizon network, using 5.1.1 software having this problem all of a sudden?
  2. Miss amy 1990
    Offline

    Miss amy 1990 New Member

    Joined:
    Sep 12, 2012
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    i am having excatly the same problem it is so annoying have you managed to solve it yet if you have can you please help??
  3. saganama
    Offline

    saganama New Member

    Joined:
    Sep 12, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I am also on Verzion, iOS version 5.1, Facebook version 4.0 and my notifications also became silent yesterday, 9/11/12. I keep thinking I need to upgrade to a new version of the FB app, but if you're telling me it happened to you in v 5.1.1 then there's no point. Must be a larger issue.

    Any help appreciated.

    I have tried logging out of FB and logging back in. Shutting down the app. Turning my phone on and off. None of these have helped.

    THANKS!
  4. Miss amy 1990
    Offline

    Miss amy 1990 New Member

    Joined:
    Sep 12, 2012
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    yes it must be a problem with the app i thought it must of been my phone but it seems a lot of people are now having the same problem i hope they sort it out

    Thanks :))
  5. wtfispooh
    Offline

    wtfispooh New Member

    Joined:
    Sep 12, 2012
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    OK from what I have gathered it is somehow a Verizon problem tied to the iPhone an the app. My AT&T friends
    with iPhones are unaffected and so are my sprint friends. Also other people that I am talkin to now with androids on
    Verizon are not having this problem. So needless to say I am stumped
  6. wtfispooh
    Offline

    wtfispooh New Member

    Joined:
    Sep 12, 2012
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Please if you run across this thread and you are having this problem state it here. I want I call Verizon, but trying
    To explain this sounds dumb. So maybe if they knows little people are affected by reading this they will look into it.
  7. Miss amy 1990
    Offline

    Miss amy 1990 New Member

    Joined:
    Sep 12, 2012
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    my network is Orange and im having the same problem
  8. Miss amy 1990
    Offline

    Miss amy 1990 New Member

    Joined:
    Sep 12, 2012
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    please if anyone solves this can you please let me know??
  9. ClavisHon
    Offline

    ClavisHon New Member

    Joined:
    Apr 3, 2012
    Messages:
    63
    Likes Received:
    3
    Trophy Points:
    0
    Try resetting your settings via Settings > General > Reset > Reset all settings
  10. wtfispooh
    Offline

    wtfispooh New Member

    Joined:
    Sep 12, 2012
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Tried the reset I have even tried deleting FB and reinstalling it. There is no fix in sight that I have seen.
  11. johnwolves
    Offline

    johnwolves New Member Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    531
    Likes Received:
    16
    Trophy Points:
    0
    Location:
    Wolverhampton UK
    I think it's a problem with the facebook app itself because a lot of other people have also been experiencing this same problem. Myself included!


    Sent from my iPhone 4s using Tapatalk
  12. wtfispooh
    Offline

    wtfispooh New Member

    Joined:
    Sep 12, 2012
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    The only thing that does not make sense to me is that it only appears to be app problems with people on Verizon. I have now spoken with 5 people on AT&T and Sprint and none of them are having this problem. On another note i was messing around and I put the phone to vibrate mode thinking maybe I would then be alerted when a FB notification came in. To my surprise I was fully mistaken! Think I may do a factory restore.
  13. Dcxn24fan
    Offline

    Dcxn24fan New Member

    Joined:
    Sep 12, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    We have Sprint and the sound on FB notifications stopped yesterday for us. I have tried turning phone on and off, changing notification setting, turning sound on and off. No luck. It must be within the app.
  14. Weschaffner
    Offline

    Weschaffner New Member

    Joined:
    Sep 12, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Dude don't waste your time resetting your phone. I am positive it is a problem with the newest Facebook update. I am running an iPhone 4 with AT&T, on jailbroken 5.1 and am having the same issue. I am going to try downgrading my Facebook app through Install0us and will let y'all know what results I turn up.
  15. radiochuck
    Offline

    radiochuck New Member

    Joined:
    Sep 12, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Not only is my iPhone 4S on VZW doing this, but my daughter says her iPod Touch 4th Gen is doing the same thing.

    Hope they fix that soon.

Share This Page