Siri Popping Up When Accessing Voicemail?

Discussion in 'Siri' started by mfterka, Nov 7, 2011.

  1. mfterka
    Offline

    mfterka Member

    Joined:
    Aug 7, 2011
    Messages:
    132
    Likes Received:
    2
    Trophy Points:
    18
    Anybody else notice Siri popping up when you try and access VM messages, sometimes making it tricky?
  2. andypieces
    Offline

    andypieces New Member

    Joined:
    Nov 11, 2011
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    0
    you have to disable "raise to speak" in the siri settings
  3. iNurse
    Offline

    iNurse New Member

    Joined:
    Apr 28, 2011
    Messages:
    472
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    The South Eastern USA
    What is "raise to speak"
  4. andypieces
    Offline

    andypieces New Member

    Joined:
    Nov 11, 2011
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    0
    Go to, settings, general, Siri, and make sure "raise to speak" is turned off. I had the same issue. If its on, every time you raise your phone to your ear, it activates Siri.
    Hope this helps.
    • Like Like x 2
  5. mfterka
    Offline

    mfterka Member

    Joined:
    Aug 7, 2011
    Messages:
    132
    Likes Received:
    2
    Trophy Points:
    18

    That helps ALOT - thanks - problem solved.

    Damn, with the iPhone 4S I'd be in serious trouble without theses forums! The practical knowledge here is quick and oustanding.
  6. jallangreen
    Offline

    jallangreen New Member

    Joined:
    Jun 4, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Thank you, I've had my phone for a week and this drove me nuts. Quick fix.

Share This Page