Personal Hotspot Problem

Discussion in 'iPhone 5' started by jen2440, Jan 16, 2013.

  1. jen2440
    Offline

    jen2440 New Member

    Joined:
    Nov 2, 2012
    Messages:
    18
    Likes Received:
    1
    Trophy Points:
    0
    I have the hotspot option thru AT&T on my 5, and never had a problem until yesterday. I connected to my laptop via USB and it recognized the phone, established an internet connection, and then dropped it. However, when I went back to my phone settings the Personal Hotspot option was missing. It simply wasn't in the list of options. I powered off and on - nothing. I checked my AT&T account settings and the option is still active.

    Any suggestions? Thanks.
  2. scifan57
    Offline

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    5,075
    Likes Received:
    460
    Trophy Points:
    83
    Location:
    Regina, Canada
    Try going to Settings>General> Reset>Reset All Settings.

    scifan57; iPhone Forums Moderator
  3. jen2440
    Offline

    jen2440 New Member

    Joined:
    Nov 2, 2012
    Messages:
    18
    Likes Received:
    1
    Trophy Points:
    0
    Thanks for the suggestion, but a "reset" didn't help. I did however, find a solution. I found another Personal Hotspot on/off toggle burried in settings > general > celluar >. Flipping the switch there somehow puts in back on the main settings screen, right below Bluetooth.

    I still don't know why/how it got taken off the main settings screen, but at least this solved the problem.
  4. scifan57
    Offline

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    5,075
    Likes Received:
    460
    Trophy Points:
    83
    Location:
    Regina, Canada
    I'm glad you solved your problem, and thanks for telling us your solution, it may help someone else in the future.

    scifan57; iPhone Forums Moderator

Share This Page