Keyboards

Discussion in 'iPhone 5s' started by brixtonboy, Dec 29, 2017.

  1. brixtonboy

    brixtonboy Well-Known Member

    Joined:
    Oct 29, 2015
    Messages:
    2,264
    Likes Received:
    2,072
    Trophy Points:
    113
    Running iOS 10 suddenly started typing USA words not UK. Checked keyboards l had loaded USA not UK l guess. Had the phone years. Anyway loaded the UK keyboard, but now like an idiot can’t remember how to remove a keyboard.
    Help please
     
  2. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    18,695
    Likes Received:
    15,823
    Trophy Points:
    113
    Location:
    Regina, Canada
    Go to Settings>General>Keyboard>Keyboards and swipe to the left on the keyboard you want to delete, then tap on the delete button that appears.
     
    • Like Like x 2
  3. brixtonboy

    brixtonboy Well-Known Member

    Joined:
    Oct 29, 2015
    Messages:
    2,264
    Likes Received:
    2,072
    Trophy Points:
    113
    I saw that but it didn’t say USA so l wasn’t sure. Thanks Happy New Year
     
    • Like Like x 1
  4. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    18,695
    Likes Received:
    15,823
    Trophy Points:
    113
    Location:
    Regina, Canada
    And a Happy New Year to you.
     

Share This Page