iPhone 4 no service problem after ios 5 update

Discussion in 'iPhone Help' started by bballbeast12, Oct 27, 2011.

  1. bballbeast12
    Offline

    bballbeast12 New Member

    Joined:
    Oct 27, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    ok guys here's my problem. before i had a jailbroken iphone running 4.2.1, i decide since ios 5 came out to un-jailbreak and run ios 5. i did so and update to ios 5 and now every so often at least once a day my phone drops all bars and says no service. i have restored it several times...even as a new phone. it recognizes the carrier, but it just loses service for no reason. it works for about 12 to 14 hours then it will mess up. some times i even get an activation required message after i turn it off. Anybody got any help i have no idea awhere to go from here except get a new phone.
  2. iJeff
    Offline

    iJeff New Member Staff Member

    Joined:
    Jun 6, 2011
    Messages:
    1,622
    Likes Received:
    12
    Trophy Points:
    0
    Location:
    Maryland
    Try doing a hard reset by holding down the sleep and home buttons at the same time and let go once the Apple logo comes up and see if that does the trick. Sounds like a burp in the software or might even be your sim card, i had this same issue on my 3gs and it turned out to be the sim card.
  3. dazk55
    Offline

    dazk55 New Member

    Joined:
    Dec 11, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I have the exact same issue, change my SIM card once already.......... any ideas ??

    Cheers.

    Dazk55
  4. Chessman
    Offline

    Chessman New Member

    Joined:
    Jan 8, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    So? No solution? I recently got iphone 4 and have the same problem, after about 12-14 hours phone looses service. It comes back after switching it off and on again but it's real pain in the ass not to mention you can miss important call because of that.
  5. vwales
    Offline

    vwales New Member

    Joined:
    Jan 8, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0


    experience almost same issue ,had no choice but to get another telephone
    after a week of being bounced back and forth between at&t and apple

    called at&t simm card replaced, few hours later issue returned,
    next day went to apple store after setting up genius bar appointment in less that ten minutes tech hit system restore , net work settings , by the time i paid for parking and returned home the issue returned
    next day
    went back to apple store explained problem , by this time i can hit system restore and restore network settings,this is not what i want to do i am missng calls ect....
    Tech advised back up phone on computer and reset phone as a new phone if this does not work revert back to old 3 g or purchase another phone since my eligibility will not be available until april
    called at&t ...sevice rep advised me look at variable it is not a service issue and did not even bother trouble shooting , request to speak with manager and was told he was too busy but would call me back on the phone i am unable to use
    a week has gone by i purchased another phone
    am i happy no...
    I purchased a i phone 4 that has been a night mare with unresolved issues at the $200 price in less than a month i was switched to a refurnished phone due to software "issues' dropped calls, echo noise , received a bumper that did not resolve anything.
    I can estimate 3 to 4 months for real service and auctually being able to use my phone with out issues in the past 14 months
    a $98 monthly phone bill = $1,372 to at&t
    a $200 unsucessful purchase and a $149 purchase = $349 to apple
    apple does not want to deal with you if you did not purchase the $69 apple care warrenty/protection plan
    a few months later some strange yellow light started glowing up the phone, returned to apple and rec another refurnished phone and yesterday had to purchased anothe ref phone
    Last edited: Jan 8, 2012
  6. jenifferhomes
    Offline

    jenifferhomes New Member

    Joined:
    Mar 30, 2012
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    uk
    i did so and update to ios 5 and now every so often at least once a day my phone drops all bars and says no service. i have restored it several times...even as a new phone. it recognizes the carrier, but it just loses service for no reason.
    Last edited: Jun 20, 2012
  7. jenifferhomes
    Offline

    jenifferhomes New Member

    Joined:
    Mar 30, 2012
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    uk
    i have restored it several times...even as a new phone. it recognizes the carrier, but it just loses service for no reason.
    Last edited: Jun 20, 2012
  8. Chessman
    Offline

    Chessman New Member

    Joined:
    Jan 8, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    In the end I had to replace entire motherboard of the phone, that fixed it. It cost me about 170 $ though :]
  9. dazk55
    Offline

    dazk55 New Member

    Joined:
    Dec 11, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0


    Chessman,
    can I ask where you got that done??, was it "on-line" & you sent the iPhone away
    or
    was it via a store local to you?

    I need to do the same, but I live in Qatar in the Middle East.
    Cheers and thanks in advance.

    Dazk55
  10. Chessman
    Offline

    Chessman New Member

    Joined:
    Jan 8, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Just one local apple authorized service. If you don't have one in your city then I gues you should send it somewhere else. It took about month for me so if you're gonna do it then you must remember that and be patient. Good luck :)
  11. mansoor.abbas
    Offline

    mansoor.abbas New Member

    Joined:
    Jul 9, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hey guys a m facing same problem of dropping service often

Share This Page