ios5 and Activator Reboot!!

Discussion in 'iOS Forum' started by alvarofierro, Nov 8, 2011.

  1. alvarofierro
    Offline

    alvarofierro New Member

    Joined:
    Nov 8, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Can anyone help me how to solve the problem. Actually I have installed ios5 in iPhone 3GS and only after installing activator n rebooting I got problem. I can't go to normal mode. It keep on showing apple logo and again reboots automatically..
    Please help me
    Thank you
  2. N1XIO
    Offline

    N1XIO New Member

    Joined:
    Oct 7, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    My wife's 3Gs did this. Problem was the power cable had a bad connection in the extendtion cable. once she corrected this problem it also corrected the reboot issue.
  3. alvarofierro
    Offline

    alvarofierro New Member

    Joined:
    Nov 8, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    The power cable inside the phone or the usb cable that connects to the wall adapter??
  4. N1XIO
    Offline

    N1XIO New Member

    Joined:
    Oct 7, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    The cable is shot, but still works if you don't move it. Anyway, the real problem was the socket we plugged the wall adaptor into. It wasn't getting a good connection. Once we identified and corrected the problem it works just fine now.

Share This Page