Incoming Calls on iPhone also alarm/ring on iPad -- how to stop

Discussion in 'iPhone 8' started by retexan599, Jan 8, 2019.

  1. retexan599

    retexan599 New Member

    Joined:
    Aug 7, 2011
    Messages:
    4
    Likes Received:
    5
    Trophy Points:
    3
    Location:
    Houston, TX
    When I get an incoming call on my iPhone 8, the phone ringtone sounds, and at the same time my iPad 4 also plays a sound. So, a phone call rings/sounds on both devices. I would like to have incoming phone calls only ring on the iPhone. But can't figure out how to stop the iPad from sounding at the same time. Would appreciate advice on how to do this. Thanks.
     
  2. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    19,594
    Likes Received:
    17,042
    Trophy Points:
    113
    Location:
    Regina, Canada
    • Like Like x 1
    • Agree Agree x 1
  3. retexan599

    retexan599 New Member

    Joined:
    Aug 7, 2011
    Messages:
    4
    Likes Received:
    5
    Trophy Points:
    3
    Location:
    Houston, TX
    Thanks, I did this from the reference you provided:
    • On iPad or iPod touch, go to Settings > FaceTime, then turn off Calls from iPhone.
    That solved my problem. I realize there may some other aspect of that which might make me revisit it at a later date, but for now, the iPhone rings for the calls and the iPad does not. Which was driving me crazy. o_O

    This is my first iPhone after years of Android, and am still learning.
     
    • Like Like x 2
  4. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    19,594
    Likes Received:
    17,042
    Trophy Points:
    113
    Location:
    Regina, Canada
    I’m glad I could help. Don’t hesitate to come back if you have any more questions.
     

Share This Page