iMessage vs. Text Message

Discussion in 'iPhone iOS' started by gilstrr, Oct 20, 2011.

  1. gilstrr

    gilstrr New Member

    Joined:
    Oct 18, 2011
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    0
    My new 4S is only sending iMessages and not Text Messages. Any solutions or guesses what may be the malufunction?
     
  2. Gixer7502

    Gixer7502 Member

    Joined:
    Jul 28, 2010
    Messages:
    125
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Cambridgeshire, England
    No malfunction. iMessage is selected by default if the recipient is able to receive them.
     
  3. iCrank

    iCrank Member

    Joined:
    Feb 27, 2011
    Messages:
    5,606
    Likes Received:
    84
    Trophy Points:
    48
    Location:
    Vallejo, Ca
    True but the other party has to have ios 5 and have imessage enabled
     
  4. Gixer7502

    Gixer7502 Member

    Joined:
    Jul 28, 2010
    Messages:
    125
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Cambridgeshire, England
    That's what I said!!!! "if they are able to receive them"
     
  5. bogatyr

    bogatyr New Member

    Joined:
    Oct 19, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    You can turn off iMessage in the settings for SMS.
     
  6. iCrank

    iCrank Member

    Joined:
    Feb 27, 2011
    Messages:
    5,606
    Likes Received:
    84
    Trophy Points:
    48
    Location:
    Vallejo, Ca
    Yeah you did say that but you also said its on by default and it's not
     
  7. gilstrr

    gilstrr New Member

    Joined:
    Oct 18, 2011
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    0
    iMessage is working fine and it does send to my son who also has iOS5, but anyone I send to without iOS5 is not getting my texts.
     
  8. gilstrr

    gilstrr New Member

    Joined:
    Oct 18, 2011
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    0
    the phone seems to know who has iOS5 because it has greyed out in the text box either iMessage or Text Message, but my Text Messages are simply not being received or sent...either way, they are not getting them.
     
  9. Gixer7502

    Gixer7502 Member

    Joined:
    Jul 28, 2010
    Messages:
    125
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Cambridgeshire, England
    No I said it selects iMessage by default if the recipient is able to receive them.
    It's obvious this person already has it activated as its selecting iMessage for him/her. Therefore your comment is pointless.
     
  10. gilstrr

    gilstrr New Member

    Joined:
    Oct 18, 2011
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    0
    I'm on the phone with AT&T now, so it appears that the problem is with my plan that was changed from Family to an Individual right after I transferred over to the 4S.
     
  11. bogatyr

    bogatyr New Member

    Joined:
    Oct 19, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    For iOS5 users I texted it was on by default for my phone. I had to turn it off in the options (offers no benefit and adds another company in the channel my texts go through).
     

Share This Page



Search tags for this page
imessage versus text message
,

imessage vs text message

,
imessage vs text message on iphone
,
iphone imessage vs text
,
iphone imessage vs text message
,
iphone text vs imessage
,
text message vs imessage
,
text message vs imessage iphone
,
text vs imessage
,
what is imessage vs text message