imessage and face time settings

Discussion in 'iPhone Help' started by michaelv, Dec 14, 2011.

  1. michaelv

    michaelv New Member

    Joined:
    Dec 14, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    how do i remove the email address I added to the "Receive at" area.
    I added my email address but want to remove it.
    I go to settings, messages, receive at and I see my phone number (grayed out) and my email address.I select the email address (still grayed out) and I see the "Remove this email button" (Grayed out also).
    My caller iD was set to the email but I switched ti to the phone number so now I cam receive messages etc...
    Does anyone have an answer to the question?
    Thank you
     
  2. Junior

    Junior New Member

    Joined:
    Mar 16, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Canada
    That is the email address you used to setup iCloud on your phone.
     
  3. michaelv

    michaelv New Member

    Joined:
    Dec 14, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Thank you for your reply.
    Yes it is. it is also the main email for my entire apple account. (which I prefer not to share with the world).
    My problem is this;
    "AFTER" I added this email address to face time i did not receive text messages.
    I received a phone call from a friend asking if phone was working because I was not responding to text.
    I then sent a text and it came up as email address so I changed caller ID.
    That helped but did not fix.
    I turned off face time and now all the world is happy again.
    So... How do I just remove that email address from that area?
    Thanks
     
  4. michaelv

    michaelv New Member

    Joined:
    Dec 14, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    SOLUTION
    I spoke with tech support.
    I needed to go to 'settings', go to 'messages', go to 'receive at', select the address which took me to the next screen, selected my apple ID at the top of the screen and sign out.
    That solved the problem.
    Thanks y'all
     
  5. iHolophyte

    iHolophyte Active Member

    Joined:
    Jun 12, 2011
    Messages:
    1,413
    Likes Received:
    18
    Trophy Points:
    38
    Location:
    Manchester UK
    Go back to settings, messages, received at. Click caller ID and change from email to number or vice versa. Also make sure received at 2 addresses is highlighted. This way it'll give you the option to change on caller ID


    iHolophyte
     

Share This Page



Search tags for this page
facetime phone number greyed out
,
imessage number greyed out
,

imessage phone number greyed out

,
imessage phone number is greyed out
,
imessage send and receive grey