How do I turn off the do not disturb

Discussion in 'iPhone 6S Plus' started by D13urg, Sep 11, 2017.

  1. D13urg

    D13urg Member

    Joined:
    Jan 18, 2017
    Messages:
    27
    Likes Received:
    27
    Trophy Points:
    13
    Hello does anyone know how to turn off the do not disturb while driving as i use it for music and it’s doing my head in having to piss about

    Thanks Danny
     
  2. brixtonboy

    brixtonboy Well-Known Member

    Joined:
    Oct 29, 2015
    Messages:
    2,193
    Likes Received:
    1,999
    Trophy Points:
    113
    Hang a sign in your window and turn it over.
     
  3. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    17,445
    Likes Received:
    13,964
    Trophy Points:
    113
    Location:
    Regina, Canada
    There's no need to turn it off while driving. When you have Do Not Disturb While Driving enabled, CarPlay is still working and you should have no problem listening you the music from your iPhone while driving.
     
  4. D13urg

    D13urg Member

    Joined:
    Jan 18, 2017
    Messages:
    27
    Likes Received:
    27
    Trophy Points:
    13
    I don’t have car play in my car !!!
     
  5. carolineM

    carolineM Well-Known Member

    Joined:
    Sep 20, 2015
    Messages:
    784
    Likes Received:
    716
    Trophy Points:
    93
    This used to be a well mannered friendly forum!
     
    • Agree Agree x 1
  6. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    13,485
    Likes Received:
    16,601
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    This is a family friendly forum. Please mind your language.
     
    • Like Like x 1
  7. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Sep 24, 2012
    Messages:
    17,445
    Likes Received:
    13,964
    Trophy Points:
    113
    Location:
    Regina, Canada
    CarPlay or not, you should still have no problem playing your music through a bluetooth connection to your car speaker system.
     
    • Like Like x 3
  8. D13urg

    D13urg Member

    Joined:
    Jan 18, 2017
    Messages:
    27
    Likes Received:
    27
    Trophy Points:
    13
    As I did say but it has since been removed for some reason when I connect my Bluetooth headphones it does the same thing maybe I should have just said this in the first place the there wouldn’t be all the judgemental people on here assuming that I want to use my phone whilst I’m driving I also have a Bluetooth hands free system through my stereo but as it puts the phone in to do not disturb none of the calls come through and I must say I was mad a this as I was waiting for a phone call from the hospital as my dad has just had a heart attack but I missed it due to this thing

    But yeh you all be judgemental that’s fine like I’m gonna hold the phone to me and risk getting a £60 dime and 3 penalty points on my clean driving license
     
  9. bear7962

    bear7962 Well-Known Member

    Joined:
    Feb 8, 2013
    Messages:
    1,588
    Likes Received:
    768
    Trophy Points:
    113
    Do Not Disturb (DND) should not, as Scifan57 advises, keep you from hearing your music. But to answer your question, the fastest way to turn DND off is to flick up on
    the homepage of you iPhone. This brings up the Control Panel. Look for the circle with the crescent in it. That is DND. Press it so that it is not highlighted. Now it's off. There is also a setting in Settings. At that location you can get into how your DND is configured.
     
    • Like Like x 4
  10. D13urg

    D13urg Member

    Joined:
    Jan 18, 2017
    Messages:
    27
    Likes Received:
    27
    Trophy Points:
    13
    Thank you bear7962 The issue was also when I connect my Bluetooth headphones it goes in to DND mode
     
  11. bear7962

    bear7962 Well-Known Member

    Joined:
    Feb 8, 2013
    Messages:
    1,588
    Likes Received:
    768
    Trophy Points:
    113
    It shouldn't. That's not how DND works. In fact, using your iPhone while DND is on basically negates the DND. Something else is causing your issue.
     
    • Like Like x 1
    • Agree Agree x 1
  12. D13urg

    D13urg Member

    Joined:
    Jan 18, 2017
    Messages:
    27
    Likes Received:
    27
    Trophy Points:
    13
    Also I would like to apologise for the language I used it was inappropriate for me to use and the in hindsight I shouldn’t have said it but there are so many judgemental people who think just because you want to disable something it’s for all the wrong reasons
     
  13. D13urg

    D13urg Member

    Joined:
    Jan 18, 2017
    Messages:
    27
    Likes Received:
    27
    Trophy Points:
    13
    The issue I’m having is that when I get I my car and the Bluetooth connects it goes in to DND and I have to physically unlock my phone and then I have to do it again..... it also does the same if I am in the house and connect my Bluetooth headphones so then I dont get no calls at all
     
  14. bear7962

    bear7962 Well-Known Member

    Joined:
    Feb 8, 2013
    Messages:
    1,588
    Likes Received:
    768
    Trophy Points:
    113
    I can't imagine why Bluetooth is causing your DND to engage. But now you know how to easily disengage it. Good luck in sorting it all all and I hope your father has a swift recovery. Also, you could turn off DND completely in Settings or set it up to allow calls from "favorites". Calls that come through while DND is engaged go to Voice Mail. I didn't understand if that occurred in this case but point this out in case it gives you a clue in figuring this out.
     
    • Like Like x 3
  15. D13urg

    D13urg Member

    Joined:
    Jan 18, 2017
    Messages:
    27
    Likes Received:
    27
    Trophy Points:
    13
    Yeh I got tonnes of voice mails lol I’ve just turned it off for now will go Apple shop and see them ASAP thank you
     
    • Like Like x 2

Share This Page