Help updating 3GS to iOS 6.1.3

Discussion in 'iPhone Jailbreaking' started by n00ben, Mar 30, 2013.

  1. n00ben
    Offline

    n00ben New Member

    Joined:
    Mar 30, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Hi guys.

    I have a 3GS (2009 week 51) with iOS 4.1, firmware 6.15.00, new bootrom. When I bought it it came jailbroken and unlocked.
    I've checked cydia and I have 4.1 blobs saved.

    I wanted to ask if it's possible to somehow update to iOS 6.1.3 and still be able to unlock my phone? Because once I update I will most likely lose network service as my sim is not original carrier.

    My friend also has a 3GS and he was not able to unlock his after 6.1.3 update.

    Also, will I be able to restore back to 4.1 with the blobs from 6.1.3?
  2. willerz2
    Offline

    willerz2 Super Moderator Staff Member

    Joined:
    Aug 15, 2012
    Messages:
    7,604
    Likes Received:
    619
    Trophy Points:
    113
    Location:
    New York
    Above 6.1, there aren't any UltraSn0w fixers so you won't be able to unlock via UltraSn0w.

    You can downgrade to iOS 4.1 as you please with or without blobs as its the only iOS that's still being signed that's not iOS 6 for the 3GS (and all other devices)
  3. n00ben
    Offline

    n00ben New Member

    Joined:
    Mar 30, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    If I buy one of those cheap unlock codes from ebay or something, will they work no matter which iOS or baseband I have? And are they permanent?

    Also, if I update to 6.1.3 will by baseband change? I just found out 6.15 is an ipad baseband or something like that?
  4. willerz2
    Offline

    willerz2 Super Moderator Staff Member

    Joined:
    Aug 15, 2012
    Messages:
    7,604
    Likes Received:
    619
    Trophy Points:
    113
    Location:
    New York
    Buying them online is at your own risk. We only recommend ApplenBerry here on iPhoneForums since they're guaranteed. No, IMEI/carrier unlocks do not depend on your iOS or your baseband.

    The 06.15.00 baseband is a flashed baseband, so it'll work. You can downgrade the baseband using RedSn0w. Upgrading your iOS will naturally upgrade your baseband as well. But, on the 06.15.00, you'll get an iTunes error, meaning you'll have to either downgrade your baseband to an applicable 3GS baseband, or you'll have to preserve your baseband while upgrading your iOS.
  5. n00ben
    Offline

    n00ben New Member

    Joined:
    Mar 30, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    So just to clarify, I can use the unlock code with any firmware and iOS? If I restore or update iOS will the unlock still be in effect or can I use the same code to unlock it again?

    Can you give me a link to ApplenBerry? I searched and can't find them.
  6. willerz2
    Offline

    willerz2 Super Moderator Staff Member

    Joined:
    Aug 15, 2012
    Messages:
    7,604
    Likes Received:
    619
    Trophy Points:
    113
    Location:
    New York
  7. n00ben
    Offline

    n00ben New Member

    Joined:
    Mar 30, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Wow $120 for canada unlock... Do you know if anyone is currently working on an iOS 6.1.3 unlock method? Other than that, there's no way to update to an older iOS without the blobs right... :(

    There are barely any apps compatible with iOS 4.1 :(
  8. willerz2
    Offline

    willerz2 Super Moderator Staff Member

    Joined:
    Aug 15, 2012
    Messages:
    7,604
    Likes Received:
    619
    Trophy Points:
    113
    Location:
    New York
    Make sure that your original carrier matches with the carrier that you're trying to price check with on ApplenBerry. If it costs $150 on ApplenBerry, then it'll cost about the same amount outside. There aren't any news on an UltraSn0w fixer above 6.1.

Share This Page