Dissapointments with iPhone XR

Discussion in 'iPhone Xr' started by Jerry Wallace, Nov 28, 2018.

  1. Jerry Wallace

    Jerry Wallace New Member

    Joined:
    Nov 28, 2018
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    3
    PLease disregard this post. The "disappointments" were due to my ignorance of all the operations. There are NO disappointments
     
    Last edited: Nov 28, 2018
    • Like Like x 1
  2. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    16,167
    Likes Received:
    21,175
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Welcome to iPhone Forums!

    It’s possible that you can change some of this in your settings.

    In Settings - Display & Brightness, go to Display Zoom -View. If “Zoomed” has been selected, choose “Standard”. This should help with rotating to landscape view.

    The screen will dim when Face ID detects you’re not looking at the display for some time - the timeframe is set by Apple. If you prefer your device to lock after the seconds/minutes selected in Display & Brightness - Auto-Lock, go to Face ID & Passcode, and turn off Attention-Aware Features.

    Face ID has worked better for me than Touch ID, since the very first day I’ve started using it. That’s also the experience of most of our members. Tbh, you’re the first person complaining about it. Maybe resetting it and setting it up again will help?
     
    Last edited: Nov 28, 2018
    • Like Like x 2
  3. Jerry Wallace

    Jerry Wallace New Member

    Joined:
    Nov 28, 2018
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    3
    Thank you for such a quick response. The display was already set on "standard" so no luck yet on landscape view. Your suggestion regarding dimming of the display fixed my problem. In regard to face ID my disappointment was premature. I was holding the phone to close to my face for the camera to operate properly. I've had other complaints about my face so can't blame the XR
    Once again, thanks for your help. Any further fixes fr the landscape issue would be appreciated.
     
  4. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    16,167
    Likes Received:
    21,175
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    I’m glad I could help a little bit.

    Is there a certain app that doesn’t rotate to landscape view?
     
  5. Jerry Wallace

    Jerry Wallace New Member

    Joined:
    Nov 28, 2018
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    3
    I’ve only tried messages with tables and photos neither of which will display in landscape
     
  6. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    16,167
    Likes Received:
    21,175
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Maybe rotation lock is enabled. Open Control Centre, and make sure this icon looks different than the one on my screenshot:
    6EDBCAED-E622-4B43-9CBC-0C71712AE789.jpeg
    To disable Portrait Orientation Lock, tap the icon.
     
    • Like Like x 2
  7. Jerry Wallace

    Jerry Wallace New Member

    Joined:
    Nov 28, 2018
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    3
    That did it. As thanks you are entitled yo my first born. Seriously I am very thankful for your help. I'll try to delete my original post in order not to confuse others about non-existent problems due to my ignorance.
     
    • Like Like x 1
  8. J. A.

    J. A. Super Moderator Staff Member

    Joined:
    Oct 26, 2014
    Messages:
    16,167
    Likes Received:
    21,175
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Glad to help. :)
     
    Last edited: Nov 28, 2018

Share This Page