CDMA iPhone 4 refuses to jailbreak on 6.1.3 even after following guide to a T

Discussion in 'iPhone Jailbreaking' started by disneytech951, Jun 27, 2013.

  1. disneytech951
    Offline

    disneytech951 New Member

    Joined:
    Jun 26, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Okay so I have a CDMA Sprint iPhone 4 fully restored to non jailbroken stock 6.1.3. I have followed the redsn0w guide to a T, and this thing refuses to complete. It always stops right after it exploits with limera1n screen and says exploit failed. I have tried everything. The iPhone is in pristine condition (it does not have service activated at this time), and I checked the iPhone filesystem and every single file is intact so I do not see what the problem is. If somebody could please give me some guidance, that would be much appreciated. I am using an ASUS K55A laptop with Windows 8, i5 processor and 8GB DDR3 if that matters, with file properties for redsn0w set to Run As Admin and I am alternating between no program compatibility settings, and Win 7/XPSP2/XPSP3 compatibility settings. I have virtual machines setup as well, but I have not tried using those yet. Any guidance is greatly appreciated. Thank You :)
  2. Darkstar2007
    Offline

    Darkstar2007 Administrator Staff Member

    Joined:
    Mar 16, 2011
    Messages:
    6,039
    Likes Received:
    368
    Trophy Points:
    83
    Location:
    On a Lake in Alabama
    6.1.3 isn't supported by any jailbreak method. You'll have to run stock for a while unfortunately. :(
  3. willerz2
    Offline

    willerz2 Super Moderator Staff Member

    Joined:
    Aug 15, 2012
    Messages:
    7,598
    Likes Received:
    617
    Trophy Points:
    113
    Location:
    New York
  4. Darkstar2007
    Offline

    Darkstar2007 Administrator Staff Member

    Joined:
    Mar 16, 2011
    Messages:
    6,039
    Likes Received:
    368
    Trophy Points:
    83
    Location:
    On a Lake in Alabama
    Never mind. I forget about the Limerain exploit. My previous post is m00t. Lol
  5. willerz2
    Offline

    willerz2 Super Moderator Staff Member

    Joined:
    Aug 15, 2012
    Messages:
    7,598
    Likes Received:
    617
    Trophy Points:
    113
    Location:
    New York
    To add on, make sure the IPSW that you've downloaded is iPhone3,3_6.0, which is the CDMA iPhone 4. To reiterate the guide, it MUST be the 6.0 IPSW, and make sure that your device is in DFU mode when prompted to as that also leads to exploit failure and other errors as well.
  6. Joel3219
    Offline

    Joel3219 New Member

    Joined:
    Jul 1, 2013
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Victoria,Australia
    are you sure you have the cdma version? if so make sure you try to download the correct ipsw file... i was stuck on the "waiting for reboot" screen until i downloaded the right firmware... download the firmware that says... and also make sure you are using a 6.0 firmware not 6.1.3

    Joel,

    *ADMIN EDIT*
    *REMOVED EXTERNAL LINKS*
  7. Darkstar2007
    Offline

    Darkstar2007 Administrator Staff Member

    Joined:
    Mar 16, 2011
    Messages:
    6,039
    Likes Received:
    368
    Trophy Points:
    83
    Location:
    On a Lake in Alabama

Share This Page