Can I downgrade if I don't have SHSH saved for 5.0.1? ADVISE PLEASE

Discussion in 'iOS Forum' started by drversace, Mar 11, 2012.

  1. drversace
    Offline

    drversace New Member

    Joined:
    Oct 13, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    :ios4:I have 5.1 on my iPhone 4.
    I wanted to jailbreak but that is tethered so now i want to do 2 things:-

    1) either downgrade to 5.0.1 but i don't have SHSH saved.

    2) completely restore my iPhone so this jailbreak patch gets removed...

    PLEASE ADVISE
  2. Mickey330
    Online

    Mickey330 Administrator Staff Member

    Joined:
    Aug 12, 2011
    Messages:
    1,726
    Likes Received:
    224
    Trophy Points:
    63
    Location:
    western NY state (USA)
    Sorry, but no. Without SHSH blobs for iOS 5.0.1, there is no way to downgrade back to it now that you are on 5.1.

    Marilyn
  3. enlightened
    Offline

    enlightened New Member Staff Member

    Joined:
    Dec 13, 2011
    Messages:
    301
    Likes Received:
    6
    Trophy Points:
    0
    Location:
    NYC
    Is it too late to save 5.0.1 shsh blobs?
  4. Friday1234
    Offline

    Friday1234 New Member

    Joined:
    Mar 10, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    use ifaith to save them
  5. Rik756
    Offline

    Rik756 Member

    Joined:
    Nov 26, 2011
    Messages:
    176
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Memphis, TN
    I could be wrong, but even WITH the shsh blobs there is no way to downgrade is there? I thought once you were there you were stuck.
  6. Mickey330
    Online

    Mickey330 Administrator Staff Member

    Joined:
    Aug 12, 2011
    Messages:
    1,726
    Likes Received:
    224
    Trophy Points:
    63
    Location:
    western NY state (USA)
    iFAith (a) only works on a device other than the 4S or iPad2 and (b) will only grab SHSH blobs of the installed firmware. So, if you've already upgraded to iOS 5.1, regardless of the device, iFaith cannot grab 5.0.1 blobs because they aren't there. But, if you have an iPhone 4 or below still on iOS 5.0.1, then yes, use iFaith to grab blobs and build a custom 5.0.1 firmware. Then you can upgrade or downgrade as you wish.

    Again, if you are on 5.1, this can't be done. And, even if you are on 5.0.1 with an iPhone 4S - iFaith will NOT work for that phone. For now, the SHSH blobs, while save able, are of no use to those with the 4S. If you move to iOS 5.1 on a 4S, you cannot go back down, ever.

    Thing is, if you move off of 5.0.1, without saving blobs, on any phone, you cannot go back. Apple has closed that window.

    I think I've covered every contingency. Hope some of this clarifies.

    Marilyn

Share This Page