camera flash light blinking

Discussion in 'iPhone General Discussion' started by sanlen, Oct 10, 2012.

  1. sanlen
    Offline

    sanlen Guest

    Joined:
    Jun 26, 2012
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Hi,

    After i completed "Reset All Settings" on my iPhone 4S (iOS 5.0.1), i then always get camera flash light blinking every time i receive the incoming call. I tried to fix this by going to Setting --> General --> Accessibility --> LED Flash for Alerts (turn off), however, it does not work for me. i still get the LED flash blinking and it is very annoying.

    Could you please advise how to get this fixed?

    Thank,
    sanlen
  2. hookbill
    Offline

    hookbill Active Member

    Joined:
    Sep 18, 2012
    Messages:
    761
    Likes Received:
    44
    Trophy Points:
    28
    Location:
    N. E. Ohio
    First I want to thank you, I was wondering why in the hell the iPhone didn't have an led flash for notifications. Fixed that.

    Have you tried a hard reset? Top button and bottom button, press and hold until the apple comes back up.
  3. sanlen
    Offline

    sanlen Guest

    Joined:
    Jun 26, 2012
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Hi,

    I already tried it, unfortunately, it did not work.

    Thank,
    sanlen
  4. Skull One
    Offline

    Skull One Super Moderator Staff Member

    Joined:
    Apr 27, 2011
    Messages:
    4,393
    Likes Received:
    483
    Trophy Points:
    83
    Location:
    Earth
    Is it safe to assume you are still on iOS 5.0.1 because of a jailbreak?
  5. sanlen
    Offline

    sanlen Guest

    Joined:
    Jun 26, 2012
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Hi,

    Yes, am on iOS 5.0.1 & jailbreak

    Thank,
    sanlen
  6. Skull One
    Offline

    Skull One Super Moderator Staff Member

    Joined:
    Apr 27, 2011
    Messages:
    4,393
    Likes Received:
    483
    Trophy Points:
    83
    Location:
    Earth
    Then the issue may have nothing to do with the normal setting you have already tried. This could be the result of a tweak that you have currently or previously installed.

    Which means tracking it down may require you to do what is called shotgun troubleshooting. The basic trick is to turn off half of the tweaks. Test. If it persists, then you knock out half of the remaining. Keep doing that until it turns off. Once you do, you have a limited set to test to see which tweak is the culprit.

    Not an elegant solution, but it is effective.
  7. sanlen
    Offline

    sanlen Guest

    Joined:
    Jun 26, 2012
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Hi,

    Thank you very much for your advise.

    Other than my applications which i need to use everyday & few games, i only have the Winterboard. I even tried to remove this Winterboard but the problem is still there.

    Your further advise will be very much appreciated.

    Thank,
    sanlen
  8. Skull One
    Offline

    Skull One Super Moderator Staff Member

    Joined:
    Apr 27, 2011
    Messages:
    4,393
    Likes Received:
    483
    Trophy Points:
    83
    Location:
    Earth
    Interesting. I believe you are now beyond my knowledge base. Because if you only had Winterboard installed with no other tweaks, then I don't see why the base iOS setting isn't being respected.

    Hopefully one of the jailbreak specialist will chime in now.
  9. Darkstar2007
    Offline

    Darkstar2007 Administrator Staff Member

    Joined:
    Mar 16, 2011
    Messages:
    6,039
    Likes Received:
    368
    Trophy Points:
    83
    Location:
    On a Lake in Alabama
    Would you happen to have SB Settings?
  10. sanlen
    Offline

    sanlen Guest

    Joined:
    Jun 26, 2012
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Hi,

    I used to install this but i removed it few days ago as i don't really know how to use it. I did not have problem with flash light at all after removing this. It happened just after i reset my phone.

    Thank,
    sanlen

Share This Page