To register for an account, click here...
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By wingzfan61

Thread: Unable to reset Iphone 4s after Jailbreak Absinthe

  1. #1
    Junior Member
    Join Date
    Oct 2011
    Posts
    17
    Member #
    40417

    Unable to reset Iphone 4s after Jailbreak Absinthe

    Hi,
    I have iphone 4s running firmware iphone4,1_5.0.1_9A405
    I was susccessfully jailbreak the phone using Absinthe Jailbreak Version 1.2.2 Tool.
    I am able to install apps etc ,general tests confirmed most things are working Ok.

    As a test i try to reset the iphone, but it does not work.

    I am trying to reset to make sure i can remain on this firmware. So In case something goes wrong , i can always reset / restore same firmware and reapply the jailbreak.

    At presnt i assume apple are signing the firmware 5.0.1 for Iphone 4s , so i can restore my iphone 4s to formware 5.0.1 without any problem.


    I tried to reset the phone from settings > General > Reset > Erase All Contents and Settings
    Screen just shows spining sign and its just going in loop.

    After waiting for long time 30 minutes, i reset the phone by pressing home and power button.
    Phone switched Off, and then i powered it ON again. and it restarted OK.

    This test confirms that i am unable to reset the phone 4s after Jailbreak using tool Absinthe 1.2.2.

    Only way i can restore or reset phone is via Itunes > using Shift button and Selecting the firmware.

    I would like to confirm that i have succesfully able to reset/restore same firmware 5.0.1 after jailbreaking my iphone 4s 9A405.

    Is this known issue? or is there any fix for it?
    How can I reset my phone 4s and remain on same firmware.
    Last edited by rizzir; 01-23-2012 at 03:44 AM.



  2. #2
    Senior Member
    Join Date
    Nov 2011
    Posts
    309
    Member #
    43009
    Liked
    23 times
    You cant reset a jailbroken iphone using the built in reset feature, its been that way since forever I believe.

    Now as far as maintaining the same firmware, Im trying to get to the bottom of this also. When iOS 5.1 comes out you wont be able to reset/restore 5.0.1 anymore because it wont be signed by apple. Basically if you need to wipe your phone your going to get stuck on 5.1. Im hoping ifaith can work with the 4s now that its jailbroken but as it stands I dont think it can.
    rizzir likes this.

  3. #3
    Junior Member
    Join Date
    Nov 2013
    Posts
    3
    Member #
    108658
    That is quite an assumption. Not all people reading this thread are experienced at jailbreaking, some are new to it and may not know the risks involved. The thread is not just read by the experienced it is might also be read by slickdeal members who might be curious what it's all about.

  4. #4
    Super Moderator
    Join Date
    Aug 2012
    Location
    New York
    Posts
    7,284
    Member #
    82597
    Liked
    545 times
    As this thread's long past it's stale period, we'll go ahead and close this for archive purposes only. We do appreciate the input though.


    Sent from my iPhone via Tapa
    iPhone 4S/iPad Mini 16 GB iOS 7.0.4 Evasi0n7||AppleTV2 iOS 5.2 Seas0nPass
    Use your common sense, Google, and the Search Bar
    willerz2@iphoneforums.net
    Please read and abide by the forum rules by clicking on the kitty->


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TUTORIAL - Jailbreak the iPhone4S on 5.0 or 5.0.1 with Absinthe
    By f4780y in forum Hacking Tutorials & Guides
    Replies: 55
    Last Post: 12-08-2012, 11:27 AM
  2. Replies: 74
    Last Post: 01-29-2012, 06:14 AM
  3. Replies: 3
    Last Post: 01-23-2012, 11:18 PM
  4. Absinthe.exe crashes whenever i hit the jailbreak button
    By riv3r in forum iPhone Jailbreaking
    Replies: 2
    Last Post: 01-23-2012, 12:25 AM
  5. Replies: 5
    Last Post: 01-20-2012, 09:03 PM

Search tags for this page

how long does a hard reset take on a jailbroken iphone
,

how long to reset iphone 4s

,
how to reset iphone after jailbreak
,
jailbroken iphone wont restore
,
reset after jailbreak
,

tried to reset jailbroken iphone

,
unable to erase iphone 4s
,

unable to reset iphone

,
unable to reset iphone 4s
,

unable to restore iphone 4s after jailbreak

Click on a term to search for related topics.

Tags for this Thread