To register for an account, click here...
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jul 2012
    Posts
    1
    Member #
    80575

    HELP! Bricked jailbroken iPhone 3G - Fixed with redsn0w; tried unlocking it; bricked!

    i bought a jailbroken (with cydia) & unlocked (with ultrasn0w) iphone 3G from america...

    it had an ipad baseband & cydia 06.15.00 (the latest one). its the only phone i have & im waiting for calls from centrelink & 500 doctors & shit for lots of paperwork / upcoming surgeries (i dont have a home phone & homelessness is impending due to money drama!)


    BUT i accidentally factory reset it on the phone ('erase all contents & settings'), which bricked the phone (all i wanted to do was delete all my texts & pictures to make space). i cant restore it via itunes, it just gets stuck in a recovery loop. so i used tinyumbrella software to get it out of the recovery loop; then spent 10 hours trying to sort out the redsn0w jailbreak program to install the iphones firmware again & cydia.....i dont know how i did it, but it eventually turned on to the mainscreen.


    cydia was installed BUT the phone was still locked, so i cant get online to download the unlocking ultrasn0w software through the cydia app (the wifi on the phone is broken). so i tried using ultrapusher, to manually put the unlocking program onto the iphone from my computer, so i can actually have a phone again...but the new firmware (iOS 4.1.2) didnt work with this older version of ultrapusher (which only supports iOS 3.1.2). there arent any new versions of ultrapusher. the phone then bricked again.


    i was back where i started, so i figured i'd just do the redsn0w thing to jailbreak it again.... but ive been trying for a long time, various methods, & none of them work so the phone is stuck with either the apple logo or the itunes logo & won't turn on. i've tried loading up on redsn0w with apple's firmware, with custom firmware, with recovery fixes, with tinyumbrella's fixes....nothing!

    would anyone know how to restore the iphone's firmware? i dont even care about the unlocking or jailbreaking anymore, i just need a working phone that can turn on, coz at least i can sell it back to someone in america & not have lost out on $700

    could you give me a tutorial, that begins with a totally bricked phone with no firmware on it - & step by step instructions on how to get the phone into recovery mode, then how to use redsn0w (every tutorial seems to have a different method, involving installing ipad basebands & other things in different sequences, custom ispw's & such). i just need step by step instructions, including all the button-holding sequences, straight from the start, so i can just get this phone to turn on !!



  2. #2
    Super Moderator
    Join Date
    Apr 2011
    Location
    Troon, Scotland
    Posts
    912
    Member #
    15303
    Liked
    142 times
    OK, so you have an iPhone with the iPad baseband installed, so that you can use the software carrier unlock, ultrasn0w.

    The ONLY way to restore a phone with the iPad baseband (06.15.00) is to build and restore a custom firmware. Trying any kind of stock restore operation won't work as you found out.

    It's been a while since I've done this, but from memory, your best bet is to create a custom firmware for IOS 4.1 using sn0wbreeze, making sure you choose the "Activate" option when building the firmware file. Once built, restore that firmware using iReb (which is part of sn0wbreeze).

    I would then advise that you downgrade the iPad baseband, which can now be done using the latest redsn0w. Once completed, you will have an unlockable iPhone baseband, rather than the iPad one. Finally, you need to install ultrasn0w from Cydia and you should have a working unlocked phone again.
    Last edited by f4780y; 07-26-2012 at 05:06 AM.
    13" MacBook Pro 8GB 2.7GHz i7 500GB | iPad3 4G 64GB 5.1.1 (absinthe) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.0 (stock) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 4.3.3 (jbme) | iPhone3G 16GB 3.1.3 (jbme) |
    iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    iPhoneForums support only legitimate jailbreakers. Don't use your jailbreak to pirate or steal!
    Please review the hacking section rules before posting.

  3. #3
    Super Moderator/Jailbreak Expert
    Join Date
    Oct 2011
    Location
    Missouri, USA
    Posts
    7,439
    Member #
    40789
    Liked
    414 times
    Quote Originally Posted by f4780y View Post
    the iPad baseband, which can now be done using the latest redsn0w. Once completed, you will have an unlockable iPhone baseband, rather than the iPad one. Finally, you need to install ultrasn0w from Cydia and you should have a working unlocked phone again.
    Here's a write up on what downgrading from the iPad BB is... Downgrading 3G/3GS Baseband to 05.13.04


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Bricked jailbroken iphone?
    By dekaman in forum iPhone Help
    Replies: 14
    Last Post: 08-01-2012, 08:22 PM
  2. Supposedly jailbroken 3g now bricked, flashing logo
    By sunrockdragon in forum iPhone 3G
    Replies: 6
    Last Post: 11-02-2011, 05:40 AM
  3. Replies: 3
    Last Post: 10-16-2011, 06:57 PM
  4. help me! i just bricked my iphone :(
    By Antalpur in forum iPhone Jailbreaking
    Replies: 18
    Last Post: 04-26-2011, 02:45 AM
  5. Iphone 4 Truly Bricked? Please Help
    By mosschopz in forum iPhone Help
    Replies: 10
    Last Post: 10-10-2010, 10:38 AM

Search tags for this page

download ultrapusher iphone 3g
,
fixed iphone bricked on redsnow
,
how do i reboot my iphone when using ultrapusher
,
how to fix a bricked iphone 3g with redsn0w
,
how to fix a bricked jailbroken iphone
,

how to fix bricked iphone 5.1.1 with red sn0w

,

iphone 3gs bricked 6.0

,
iphone3s ultrapusher download
,
redsnow recover bricked 3g
,
restore iphone 3g that had been jailbroken and bricked
Click on a term to search for related topics.