To register for an account, click here...
Results 1 to 7 of 7
Like Tree2Likes
  • 1 Post By zig9449
  • 1 Post By zig9449

Thread: YouTube video streaming problem only on wifi! Is it a virus?

  1. #1
    Junior Member
    Join Date
    Mar 2012
    Posts
    4
    Member #
    66653

    Question YouTube video streaming problem only on wifi! Is it a virus?

    Hi everyone. I'm new to this forum here.
    Two days ago, I was using my surfing for a product on safari and I clicked on a link which redirects me to the standard iOS YouTube app. However, upon loading the video, I found out the the video have no link to what I was wanting to see. It keeps showing this video about and from portable.nl reviewing some Samsung phone video I think. Overall the video is 33seconds long and soon I realize that there is a big problem. Now every single video I load as long as I'm on my home wifi would be this shitty video. I'm totally lost and this problems seems to be about my wifi. All the other idevice's youtube in my house works perfectly fine. Except for my iPhone. When I use 3G to load a video it will be the normal video but as long as I'm on my house wifi, all video will become that 33s clip from portablegear.nl. funny thing is I didnt even click on any videos like it cus I'll never even be intrested in a Samsung phone. Ive tried everything I can for my wifi including disconnecting and forgetting a network and rejoining and respringing and it is still playing that stupid video with that stupid music. I am going to take a screen shot and show you what I mean. And another problem is my battery. I have just gotten a refurbish set like a month a go 1week prior to end of my warrenty and the battery was great. I can watch hours of videos using wifi on my phone and only drain a small percentage of my battery, now as I took about 10minutes I type all these out, 10%have drained. Is my phone under some sort of virus sending out some information and thus draining my battery and at the same time make that YouTube app go haywire? Help needed. Thanks!



  2. #2
    Junior Member
    Join Date
    Mar 2012
    Posts
    4
    Member #
    66653
    Um how do you add a picture on iphone to this thread?

  3. #3
    Senior Member
    Join Date
    Aug 2011
    Location
    PA
    Posts
    3,209
    Member #
    30589
    Liked
    104 times
    Quote Originally Posted by Teledible View Post
    Um how do you add a picture on iphone to this thread?
    Upload it to Dropbox, or Photobucket (from the app store) copy the public link and place it between [IMG][/IMG]
    Teledible likes this.
    ~~~~~~~~~~~~~~~~~~~~~32GB iPhone 4 (CDMA) iOS 5.1.1-(Absinthe 2.0)~~~~~~~~~~~~~~~~~~~~~~


    ~~~~~~~~~~~~~~~~~~~~~~~8GB iPod Touch 4G iOS 5.0.1-(redsn0w 0.9.11b4)~~~~~~~~~~~~~~~~~~~~~~~


    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~Toshiba Laptop Windows 7~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~Compaq Laptop Windows 7~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

  4. #4
    Senior Member
    Join Date
    Aug 2011
    Location
    PA
    Posts
    3,209
    Member #
    30589
    Liked
    104 times
    Your phone does not have a virus. Sounds like an API error. but I am no developer.

    Try this:

    Settings> General> Reset> Reset All Settings.

    It will not delete anything.......you will just have to reconfigure your preferences in the Settings.app and rearrange your home screen icons.
    Teledible likes this.
    ~~~~~~~~~~~~~~~~~~~~~32GB iPhone 4 (CDMA) iOS 5.1.1-(Absinthe 2.0)~~~~~~~~~~~~~~~~~~~~~~


    ~~~~~~~~~~~~~~~~~~~~~~~8GB iPod Touch 4G iOS 5.0.1-(redsn0w 0.9.11b4)~~~~~~~~~~~~~~~~~~~~~~~


    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~Toshiba Laptop Windows 7~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~Compaq Laptop Windows 7~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

  5. #5
    Junior Member
    Join Date
    Mar 2012
    Posts
    4
    Member #
    66653
    Okay... I'll try the restore settings. But my iPhone 4 16gb is running on ios5.0.1 and is jailbroken and heavily tweaked. Using things like infinidock and all. Will it all be gone and will my jb be gone too? Anyway thanks fr the help! I'm just confused. I didn't even watch that video! And suddenly all the video loads that way.

  6. #6
    Junior Member
    Join Date
    Mar 2012
    Posts
    4
    Member #
    66653
    Holy Crap it works!!!!! Thank you all so much!!!! Finally im free from that weird portablegear.nl video!!! Omg im so glad to have my YouTube running properly again! Big thanks to Zig9449 who came up with that solution of resetting all settings! Is there a way where I can sort of like you on the forum? And increase your power or whatsoever? Although I have to re-log in a lot of things, I'm glad I have my YouTube back as it was! Thumbs up to you zig9449 and all those who have given me suggesttions and helped me out!
    Last edited by Teledible; 03-31-2012 at 11:50 AM.

  7. #7
    Senior Member
    Join Date
    Aug 2011
    Location
    PA
    Posts
    3,209
    Member #
    30589
    Liked
    104 times
    Quote Originally Posted by Teledible
    Holy ap it works!!!!! Thank you all so much!!!! Finally im free from that weird portablegear.nl video!!! Omg im so glad to have my YouTube running properly again! Big thanks to Zig9449 who came up with that solution of resetting all settings! Is there a way where I can sort of like you on the forum? And increase your power or whatsoever? Although I have to re-log in a lot of things, I'm glad I have my YouTube back as it was! Thumbs up to you zig9449 and all those who have given me suggesttions and helped me out!
    Your Welcome.

    I think you can like my Post in the desktop browser, but that's pretty much it I think. Thanks for the kudos.
    ~~~~~~~~~~~~~~~~~~~~~32GB iPhone 4 (CDMA) iOS 5.1.1-(Absinthe 2.0)~~~~~~~~~~~~~~~~~~~~~~


    ~~~~~~~~~~~~~~~~~~~~~~~8GB iPod Touch 4G iOS 5.0.1-(redsn0w 0.9.11b4)~~~~~~~~~~~~~~~~~~~~~~~


    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~Toshiba Laptop Windows 7~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~Compaq Laptop Windows 7~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Video Player For Streaming TV?
    By mdj282828 in forum Verizon iPhone
    Replies: 0
    Last Post: 09-14-2011, 07:55 AM
  2. Problem uploading video to Youtube
    By Tricon7 in forum iPhone General Discussion
    Replies: 0
    Last Post: 06-26-2011, 06:15 PM
  3. YouTube/video problem after Limera1n jailbreak
    By eric905 in forum iPhone Jailbreaking
    Replies: 4
    Last Post: 11-12-2010, 09:39 AM
  4. Streaming Video - How do I save it? youtube, etc.
    By hokemon33 in forum iPhone Help
    Replies: 4
    Last Post: 11-05-2010, 08:22 PM
  5. youtube video sound problem
    By madams in forum iPhone Camera
    Replies: 1
    Last Post: 09-27-2010, 05:24 PM

Search tags for this page

iphone 4s streaming video problems

,
iphone 5 youtube streaming issue
,
streaming youtube virus
,

this video is only available on wifi

,
this video is only available on wifi youtube
,
youtube only available on wifi
,
youtube streaming issues iphone
,
youtube this video is only available on wifi
,

youtube video only available on wifi

,
youtube videos only available on wifi
Click on a term to search for related topics.

Tags for this Thread