To register for an account, click here...
Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Aug 2010
    Posts
    1
    Member #
    2521

    Unable to join the network

    Hello Everyone,

    Im using a Netgear WGT624 v3 version V2.0.26_1.0.1NA and I cant connect to my Wifi. To start off I even disabled my Wifi security and it still didnt work. I have tried WEP, WPA, WPA2, nothing works. Now if I disabled my security it shouldnt need WEP, etc. Is this a compatability issue, is my router to old? Im able to connect to other Wifi networks just fine. I have cleared my network settings in my phone, rebooted the router and im still left with nothing. Any help would be great.



  2. #2
    Senior Member
    Join Date
    Jun 2010
    Location
    Lubbock, TX
    Posts
    2,736
    Member #
    317
    Liked
    21 times
    I use a netgear and use WEP. So not sure what the deal is. It's definitely a router problem tho. How old is it? Also you might make sure it's not setup to manually confirm to add the device to your network.
    iPhone4 keeps me in touch with my woman. Whats more important? Nothing.
    Everything is Bigger in TEXAS!!

  3. #3
    Junior Member
    Join Date
    Aug 2010
    Posts
    6
    Member #
    2854
    I'm having a similar problem. I'm using a Linksys WRT610N, which has 2 bands- a 2.4G for data and a 5G for other media (which I'm not currently using). My phone sees the WiFi network, but the password won't allow access. My understanding is that iPhone 4 supports 802.11b/g networks and 802.11n (2.4G only).... which is within the scope of the phone(?)

    I downloaded the newer files for the router (an upgraded firmware and setup wizard), uninstalled anything to do with the old wizard, reset and rebooted the router, and my phone popped onto it without issue. I installed the firmware through the wizard, configured the PW on a WPA2, and tried the phone...denied. I went into the config wizard, removed the PW and the phone was into the WiFi right away.

    The other computers (and another family member's crackberry) in the network accept the PW and access without issue.

    I'm left thinking it's the phone. I'm going to keep looking for a fix....
    Last edited by Shredz; 08-25-2010 at 12:05 AM.

  4. #4
    Junior Member
    Join Date
    Mar 2011
    Posts
    3
    Member #
    13406
    Same here. I have done it all, reset everything even leave unsecure. It will take the ifone 4g like 5 times to connect but when I am at the apple store it works just fine. I just dont get it.

  5. #5
    Senior Member
    Join Date
    Jun 2010
    Location
    Orlando, FL
    Posts
    326
    Member #
    357
    I had the same problem with my WRT610N. Set it to WEP and all worked fine.

  6. #6
    Junior Member
    Join Date
    Mar 2011
    Posts
    3
    Member #
    13406
    Try update to 4.3 and adding yur ifone MAC into router and choosin wpa + tsk combo. Dont use wpa alone. I also tried wep but no luck kept gettin unable to connect. 4.3 version still made me connect like 5 times but now workin well. Usin ifone to type this msg now that i m half bald from pullin hair omg

  7. #7
    Junior Member
    Join Date
    Mar 2011
    Posts
    3
    Member #
    13406
    Forgot mention. Router is netgear wdnr3700 the latest one. I kno 3700 is correct not sure on letters

  8. #8
    Junior Member
    Join Date
    Jun 2011
    Posts
    1
    Member #
    20561

    Problem Solved

    I was having trouble connecting to my WiFi at home. Here is how I solved it:

    1. If you are able to connect to other WiFi networks with ease, but are having trouble with one particular Wi-Fi network, the problem is likely with the router and not the IPhone.

    2. I have AT&T Uverse with a 2WIRE WiFi router. I went to the settings for WiFi on my home computer, by entering the http:168.192.1 etc. found on the side of my router into the address bar of Internet Explorer, then hit "enter" then went to SETTINGS>LAN>WIRELESS.

    3. Under "Wireless Channel", my router was set to "Channel 9". I changed this setting to "Auto". My IPhone now connects with ease to my home Wi-Fi. The Wireless Channel currently displayed is "1".

    4. I think someone nearby may have a Wi-Fi that is set up on Channel 9, and this was interfering with my Wi-Fi connection.

    5. Also, under "Wi-Fi Protected Setup" I changed the setting to "Enabled". I'm not sure if this helped, but it may have made a difference.

    I sure hopes this helps some people out there, as this is a very frustrating problem to deal with. One of the keys is persistance, if you get frustrated, take a break and try again tomorrow morning.

    Good Luck!


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. New join!
    By msoopeheia in forum New Members
    Replies: 3
    Last Post: 12-17-2010, 12:06 PM
  2. happy to join
    By opdoraya in forum New Members
    Replies: 0
    Last Post: 12-01-2010, 11:52 PM
  3. hi feeling good to join this forum
    By yaso_kumar in forum New Members
    Replies: 3
    Last Post: 11-08-2010, 11:37 AM
  4. Let me join the newbs
    By clock in forum New Members
    Replies: 1
    Last Post: 10-08-2010, 01:43 PM
  5. Replies: 0
    Last Post: 08-18-2010, 03:43 AM

Search tags for this page

iphone 4s unable to join network

,
iphone 4s unable to join the network
,

iphone unable to join network

,

iphone unable to join the network

,
iphone wifi unable to join the network
,
iphone4 unable to join the network
,
unable to join network iphone 4s
,

unable to join the network

,
unable to join the network iphone
,
unable to join the network iphone 4s
Click on a term to search for related topics.