To register for an account, click here...
Results 1 to 1 of 1

Thread: No service?

  1. #1
    Junior Member
    Join Date
    Nov 2010
    Posts
    1
    Member #
    7234

    No service?

    Hello,
    New iphone 4 user here...I got the phone yesterday, went through the activation process online and on itunes...successfully activated!!!

    Awesome, so I unplug it and notice that it goes from having 1 bar to No Service...wtf, so I'm on the phone with ATT for the last 2 days and they are telling me I may have a bad SIM card? anyone have this issue? this is a port from Sprint...I'm really sick already of trying to get everything figured out...Going to an ATT store this afternoon. WTF is up with supposed "bad" SIM cards?
    thanks in advance...




Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. When 3G is off no service
    By Fabolou5 in forum iPhone Help
    Replies: 4
    Last Post: 04-08-2011, 12:58 PM
  2. No service after unlocking
    By carolschwab in forum iPhone Help
    Replies: 5
    Last Post: 12-15-2010, 07:35 PM
  3. No service after unlocking
    By carolschwab in forum New Members
    Replies: 0
    Last Post: 12-15-2010, 05:00 PM
  4. No Service
    By Bruno in forum iPhone Help
    Replies: 3
    Last Post: 12-01-2010, 06:21 PM
  5. No Service?
    By Kristy in forum iPhone Help
    Replies: 2
    Last Post: 08-26-2010, 12:10 PM

Search tags for this page

iphone 4 help no service
,

iphone 4 no service

,

iphone 4 no service after activation

,
iphone 4 randomly loses service
,
iphone loses service randomly
,

iphone randomly no service

,

iphone4 bad sim

,

no service

,
no service bad sim card?
,

unlock iphone 4.1 loses service

Click on a term to search for related topics.