To register for an account, click here...
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Nov 2011
    Posts
    1
    Member #
    45524

    Unhappy iphone 4 after factory reset is not working

    i bought a iphone 4 last night but one of my friend had mistakenly reset it to factory restore. almost 2 hours after of it, it is not working.
    previously it has ios 5
    now it is stucked at itunes connect logo and not installing any ios or anything.
    i tried alot methods but bo one is working.
    snowbreez, redsnow, tinyumbrella itunes i had tried these methods but nothing going to happen.
    at itunes it gives an error 3194, no method( via tinyUmbrella and changing proxy) is resolving it.
    i much tensed.so plz do help.



  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Nicosia
    Posts
    11,651
    Game Center ID
    Unleashed83
    Member #
    55
    Liked
    203 times
    so your friend updated it to ios 5.0.1. with ios 5 you should be able to activate the device with out plugging it into itunes, what carrier is the phone locked to and are you using that carrier?
    iPhone 5s 64GB Space Grey (Factory Unlocked)
    iPhone 5c 32GB Blue (Factory Unlocked)
    iPhone 5 64GB White (Factory Unlocked)

    iPhone 4 32GB Black (Factory Unlocked)

    iPad Air 128GB WiFi + 4G

    Firmware: What ever the latest one is: 7.XX

    Unleashed@iphoneforums.net

    Forum Rules





  3. #3
    Senior Member
    Join Date
    Feb 2011
    Location
    Beijing
    Posts
    7,028
    Member #
    11607
    Liked
    63 times
    Just factory restore it using iTunes. i mean, connect it to iTunes, and click restore and let it do the work for you, it might take time by downloading the IPSW if you do not already have it on your computer, but after the download, it will continue restoring the phone. There is no need of using those Redsnow or other tools you've mentioned up there, those are for jail breaking the iOS.

  4. #4
    Super Moderator
    Join Date
    Apr 2011
    Location
    Troon, Scotland
    Posts
    912
    Member #
    15303
    Liked
    145 times
    If you have already messed around with those other tools, you probably need to do a bit more work to get 5.0.1 restored properly... You'll certainly need to use DFU mode, and probably correct your hosts file.

    If you follow all the steps in this guide and you should avoid all the error messages - TUTORIAL - Failsafe method to restore the current version of IOS
    13" MacBook Pro 8GB 2.7GHz i7 500GB | iPad3 4G 64GB 5.1.1 (absinthe) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.0 (stock) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 4.3.3 (jbme) | iPhone3G 16GB 3.1.3 (jbme) |
    iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    iPhoneForums support only legitimate jailbreakers. Don't use your jailbreak to pirate or steal!
    Please review the hacking section rules before posting.


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. ios 5 update factory reset my phone?
    By Brian4 in forum iPhone Help
    Replies: 17
    Last Post: 10-18-2011, 05:10 AM
  2. Factory Data Reset
    By Vincent Wood in forum iPhone Help
    Replies: 1
    Last Post: 06-21-2011, 01:41 PM
  3. Factory Reset
    By smaher1081 in forum Verizon iPhone
    Replies: 2
    Last Post: 04-17-2011, 11:55 PM
  4. factory reset
    By mickymcg in forum iPhone 3GS
    Replies: 0
    Last Post: 02-27-2011, 02:55 PM
  5. how to delete contact list without factory reset .
    By YANNISS2009 in forum iPhone Jailbreaking
    Replies: 5
    Last Post: 10-27-2010, 02:38 PM

Search tags for this page

factory reset iphone 4s not working
,
i phone4 not working after resetting to factory settings
,
iphone 4 is not working after reset
,
iphone 4 not working after redsnow
,

iphone 4 not working after reset

,

iphone 4 reset not working

,
iphone 4s not working after reset
,
iphone factory reset not working
,
iphone hard reset not working
,

iphone not working after reset

Click on a term to search for related topics.