To register for an account, click here...
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Feb 2012
    Posts
    4
    Member #
    57772

    (iOS 3.0.0 / 3GS) Jailbreaking stuck on following.....

    1. USB Communication Problem (For redsn0w 0.9.9.XX)
    Description: This error happened when I tried to start the jailbreaking attempt (HOLD PWR+HOME 10 secs, HOME 10 secs), Loading.... and BUMP "USB Communication Problem" appeared.
    2. Waiting device for reboot (For redsnow 0.9.6.XX)
    Description:
    This error happened when I tried to wait for the jailbreaking process, literally just wait redsn0w to do its special job, Once the sentence "Waiting device for reboot" appeared, there will be no other way to wait it until finish neither using hard reboot the iphone.
    3. Can't restore specific IPSW
    Description:
    Since my iphone 3GS is fresh restored from iTunes with iOS (3.0.0) installed on it. I will need to install it using custom IPSW that I downloaded from web, else, I would stuck on Emergency Call screen forever. So, I tried the custom restore method. Connected iphone with my PC, I set it DFU Mode (I have to do this, else I will get stuck and only show the "SIM blabbers" on the iTunes screen. I don't have any compatible SIM card right now, the only option when I am in normal mode is "Eject" option. Once I got in the DFU mode, iTunes starting recognize my iphone device booting in DFU mode and there are 2 Options showed. (one) is Update option [this option is locked somehow], (two) is Restore. To install a specific version I have to use (SHIFT + Left click "Restore) Option to choose the IPSW I downloaded. But, when I chose the IPSW I want, it shows me this message "The firmware file is not compatible".


    Those are the problem I have right now. For that reason I can't proceed to any kind of method to surpass the system. If someone know how to fix this, I will glad to have the answer. Thank you


    My systems information:
    PC: Windows 7
    Files stored:
    iPhone2,1_3.1.2_7D11_Restore
    iPhone2,1_3.0_7A341_Restore
    iPhone2,1_3.1_7C144_Restore
    iPhone2,1_4.0.1_8A306_Restore
    iPhone2,1_4.2.1_8C148a_Restore
    iPhone2,1_5.0.1_9A405_Restore
    Redsn0w:
    redsn0w-win_0.9.4 (The worst, can't even detect recovery mode)
    redsn0w_win_0.9.6b6
    redsn0w_win_0.9.6rc18
    redsn0w_win_0.9.9b6
    redsn0w_win_0.9.10b5
    redsn0w-win_0.8
    iPhone:
    My device: iPhone 3GS
    My firmware: 3.0.0 (fresh restored from itunes setting)
    My baseband: 4.26.08
    SHSH: not available
    Bootroom number is: XXXXXX[IBOOT-596.24] (so, It's the new one)

    If you need more information, please tell me.



  2. #2
    Junior Member
    Join Date
    Feb 2012
    Posts
    4
    Member #
    57772
    Any hints? Please. I will pay $50 for it.....

  3. #3
    Junior Member
    Join Date
    Feb 2012
    Posts
    4
    Member #
    57772
    Owh, nevermind... I solved it.
    I used the wrong firmware file. Since it wasn't my iphone, I though it was 3GS but it wasn't, It was 3G(no S)....


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Stuck...
    By gn1c in forum iPhone 3GS
    Replies: 5
    Last Post: 11-04-2011, 06:18 PM
  2. iPhone 4 stuck on apple logo after jailbreaking (iOS 5)
    By sawyah in forum iPhone Jailbreaking
    Replies: 6
    Last Post: 10-24-2011, 02:26 AM
  3. Replies: 3
    Last Post: 09-18-2011, 12:38 PM
  4. Really stuck?
    By melissab in forum iPhone 3G
    Replies: 24
    Last Post: 05-29-2011, 04:24 AM
  5. Replies: 2
    Last Post: 01-18-2011, 12:24 PM

Search tags for this page

how to fix usb communication error redsn0w

,
iphone 3g redsnow usb communication problem
,

iphone 3g usb communication problem

,

redsn0w usb communication problem

,

redsn0w usb communication problem iphone 3g

,

redsnow usb communication error

,
redsnow usb communication problem
,

usb communication problem redsn0w

,

usb communication problem redsn0w fix

,
usb communication problem redsnow iphone 3g
Click on a term to search for related topics.